1. We are pleased to announce the 'Home Automation' forum. Click here to get involved!

Aqualisa hydramax problem

Discussion in 'Plumbing and Central Heating' started by presidiot, 16 May 2010.

  1. presidiot

    Joined:
    17 Jan 2009
    Messages:
    21
    Thanks Received:
    0
    Location:
    Leicester
    Country:
    United Kingdom
    Hi,
    I have a new hydramax. The water is either hot or cold - nothing in between. I've taken it apart to check that the cartridge works Ok and it does. it's a HP green one.
    Looking through other posts it seems that there might be a problem with the o ring but i can't find enough detail to check. The best I can do without draining the system again to get it out and photograph is a description :-

    The opposite end to the heat control of the cartridge is a 15mm (approx) pipe with a small conical filter in there. Around the outside of the that pipe is a rubber o ring. Should that o ring be fitted inside the plastic component of the shower enclosure. Looking onto the plastic coupling I can see (and feel) a small groove that might house the rubber o ring.
    If not then what is the o ring doing as when the pipe slides up and down in response to temperature control adjustments it seems to be about 10mm away from the hole where the water comes in. I don't think that the o ring is sealing anything.
    Any ideas or help would be appreciated.
    thanks
    pres.
     
  2. presidiot

    Joined:
    17 Jan 2009
    Messages:
    21
    Thanks Received:
    0
    Location:
    Leicester
    Country:
    United Kingdom
    Hi all,
    Update and solution that might help someone else.

    The installation Q&As suggest that the pipes might be connected the wrong way round for these symptoms - they weren't. However, the fitting was installed upside down which achieves the same effect.

    Looking at the fitting with the cartridge removed, there should be a banana shaped hole on the right-hand side. In my case it was on the left. So, I can either rip out the shower fitting or else reroute the pipes.

    Being as it's already tiled in then I thought about it for 10ms and decided to reroute the pipes and connect them the other way round.

    Hope this helps someone.

    cheers
    Pres
     

Share This Page