hotpoint aquarius 1200 mains filter

Discussion in 'Appliances' started by adrian3452, 23 Aug 2007.

This topic originated from the How to page called Washing machine troubleshooting.

  1. adrian3452

    Joined:
    23 Aug 2007
    Messages:
    5
    Thanks Received:
    0
    Location:
    Newcastle upon Tyne
    Country:
    United Kingdom
    can anyone help me obtain the wiring diagram for the mains filter/suppressor for a hotpoint aquarius 1200 - I've had to replace the original one but I'm unsure where the 4 wires fit back onto the unit

    many thanks

    Adrienne
     
  2. assuhors

    Joined:
    13 Jun 2007
    Messages:
    333
    Thanks Received:
    35
    Location:
    Sussex
    Country:
    United Kingdom
    are the terminals on the suppressor numbered?
     
  3. adrian3452

    Joined:
    23 Aug 2007
    Messages:
    5
    Thanks Received:
    0
    Location:
    Newcastle upon Tyne
    Country:
    United Kingdom
    Yes - 1,2,3 and 4 - just dont know which wires go to which number as the filter blew up !!!!and the terminals were disconneted

    best regards

    A
     
  4. adrian3452

    Joined:
    23 Aug 2007
    Messages:
    5
    Thanks Received:
    0
    Location:
    Newcastle upon Tyne
    Country:
    United Kingdom
    Also - does anyone have a hotpoint aquarius 1200 that would mind having a look in the back of to see which wires (colour) go to each terminal - the filter looks like an aluminium cylinder about 5 '' long and is located at the top left (looking from the rear of the machine) secured by a nut veritically mounted with the wires feeding into the top.

    Many thanks

    A
     
  5. assuhors

    Joined:
    13 Jun 2007
    Messages:
    333
    Thanks Received:
    35
    Location:
    Sussex
    Country:
    United Kingdom
    the terminal number 1 is the live in, 3 is live out, 2 is neutral in and 4 is neutral out.
     
  6. adrian3452

    Joined:
    23 Aug 2007
    Messages:
    5
    Thanks Received:
    0
    Location:
    Newcastle upon Tyne
    Country:
    United Kingdom
    Excellent - the machine is working fine (fingers crossed!) do you know if there could have been a reason for the filter to blow other than being faulty ?

    best regards

    Adrian
     
  7. assuhors

    Joined:
    13 Jun 2007
    Messages:
    333
    Thanks Received:
    35
    Location:
    Sussex
    Country:
    United Kingdom
    the suppressors fail for no reason,if you leave the machine switched on at the socket the suppressor is live all the time and can fail even if the machine is not being used.
     
  8. range

    Joined:
    21 Jun 2010
    Messages:
    2
    Thanks Received:
    0
    Location:
    Nottinghamshire
    Country:
    United Kingdom
    I have the same problem on my Hotpoint WM54 but there are no numbers on the suppressor. It is a similar sounding part with four blade connectors arranged in pairs, one side of the the cylinder is marked N the other L.

    The old part blew and took the wires off, in the old part I can see two of the blade connectors are joined by a small capacitor.

    Any advice greatly appreciated.
     
  9. rocks1

    Joined:
    30 Apr 2008
    Messages:
    5,951
    Thanks Received:
    1,008
    Country:
    United Kingdom
    brown is live ,blue netrual , 2 on each that means 2 brown 2 blue.
     
  10. range

    Joined:
    21 Jun 2010
    Messages:
    2
    Thanks Received:
    0
    Location:
    Nottinghamshire
    Country:
    United Kingdom
    Thanks for the reply.

    Is there a pattern to which is live in and out, neutral in and out ?

    there is one connecter near a marked N the other L on the opposite side of the cylinder.

    The two other connectors between N and L are connected by what looks like a small capacitor
     
  11. Leccy758

    Joined:
    18 May 2008
    Messages:
    1,256
    Thanks Received:
    196
    Location:
    Cornwall
    Country:
    United Kingdom
    The part that goes from the neutral to the live on the capacitor is usually a resisitor and is used to discharge the capacitor.
     
  12. bykerfun2004

    Joined:
    10 Oct 2010
    Messages:
    1
    Thanks Received:
    0
    Location:
    Tyne and Wear
    Country:
    United Kingdom
    hi the 1 2 3 4 for the connection on a mains supressor filter for a hotpoint is 1- live in brown
    2- neutral blue
    3- live out brown and green
    4- neutral out blue and green
    my washer dryer is working perfect now and i only got the part for £16 including free delivery from c & m domestic appliances online
     
  13. car445

    Joined:
    29 Nov 2011
    Messages:
    1
    Thanks Received:
    0
    Location:
    Lanarkshire
    Country:
    United Kingdom
    I am converted to this forum. Found it by googling for this wiring diagram. Now I can confidently replace the suppressor at a cost of £20 when I feared I was looking at £400 min for a new machine. Many many thanks
     
  14. gailt39

    Joined:
    26 Sep 2012
    Messages:
    2
    Thanks Received:
    0
    Location:
    London
    Country:
    United Kingdom
    I am having the same problem looks like i need to replace the suppressor would anyone know where i can get a procond elettronica 411612438 for my hotpoint i cant seem to find one on the net or any one that would fit my machine
    any help would be appreciated thanks
     
  15. rocks1

    Joined:
    30 Apr 2008
    Messages:
    5,951
    Thanks Received:
    1,008
    Country:
    United Kingdom
    Model number. Go by that not the make of the surpressor.
     

Share This Page