1. We are pleased to announce the 'Home Automation' forum. Click here to get involved!

How to unblock 10mm flow pipes?

Discussion in 'Plumbing and Central Heating' started by StvPL, 22 Oct 2012.

  1. StvPL

    Joined:
    17 Sep 2009
    Messages:
    11
    Thanks Received:
    0
    Country:
    United Kingdom
    Hi, I've had an ongoing problem with 4 upstairs radiators not getting as hot as they should. They do get warm along the top but the bottom is always cold, the return pipe tends to be hot but the flow pipe is cold so I assume it is heating via convection rather than flow?

    I've tried isolating single radiators, changing the pump and even powerflushing but nothing has helped.

    Recently I tested the the flow from the pipes into a bucket. The return seemed ok but the flow pipe barely dribbled. I tried draining down, removing the TRV and and attaching a small pump to the pipe but there was resistance stopping the pump.

    I guess the pipe are truly blocked?

    The system is open vented with with 18 radiators piped with 10mm plastic (with 10mm copper to downstairs). The boiler is a Trianco Oil and I do have a Magnaclean fitted.

    I'm thinking about draining the system and injecting a small amount of DS40 directly into one of the blocked legs to see if this will clear the blockage.

    Is this safe to do and will it help or is there better things to try first?

    Thanks in advance.
     
  2. CBF

    CBF

    Joined:
    15 Oct 2012
    Messages:
    2,165
    Thanks Received:
    363
    Location:
    Hampshire
    Country:
    United Kingdom
    how do you know that the flow is cold & the ret hot ? i would say it's the other way round & it's the ret that has a prob, just because the trv is on the cold pipe this means nothing, most modern trv's can be fitted on either end & alot of installers don't even check which is flow & ret before fitting them.
     
  3. StvPL

    Joined:
    17 Sep 2009
    Messages:
    11
    Thanks Received:
    0
    Country:
    United Kingdom
    Good point, it could very well be the return, not sure why I assumed it was the flow. It's definitely the one with the TRV that is blocked.
     
  4. Agile

    Joined:
    26 Jun 2004
    Messages:
    55,550
    Thanks Received:
    3,655
    Location:
    London
    Country:
    United Kingdom
    Of course the hot one is always the flow.

    You need to do the bucket test with each pipe.

    But if you do that through the valve then remember the inlet to the valve may be blocked rather than the pipework.

    DS40 will dissolve any oxide blockage but may be overwelmed by sludge in your system.

    Tony
     
  5. StvPL

    Joined:
    17 Sep 2009
    Messages:
    11
    Thanks Received:
    0
    Country:
    United Kingdom
    Thanks Tony, I did the bucket test on both pipes and the lockshield side was flowing fine but the TRV barely dribbled. I did remove the TRV and all was well with it.

    If I were to drain the system and inject DS40 into the blocked legs, would that be a safe and effective way of doing it?
     
  6. StvPL

    Joined:
    17 Sep 2009
    Messages:
    11
    Thanks Received:
    0
    Country:
    United Kingdom
    I've tried putting DS40 in the pipes and adding a small amount of pressure but it didn't work (made things slightly worse if anything).

    The flow pipes are still blocked to 5 upstairs radiators. I've checked the pipes and it is the ones that get hot first that are blocked.

    Is there anything else I can try?

    I'm more than happy to get a pro in but the last 3 have failed (1 powerfushed to no avail, one said it was normal as the top of the radiators were hot at the time and the other said it just needs balancing).

    I guess the most extreme option would be to take the floorboards up (T&G chipboard and under partion walls in places) and replace with 15mm. Would the system work with 15mm upstairs and 10mm downstairs?

    Thanks in advance.
     
  7. dcawkwell

    Joined:
    2 Nov 2010
    Messages:
    3,390
    Thanks Received:
    513
    Location:
    Humberside
    Country:
    United Kingdom
    hm.


    Connect the pipes up to a mains hose and flush through.
    Powerflushing is over rated. You need some pressure behind it. :)
    Failing that compressed air at 60 or 70 psi should do it. :)
     
  8. StvPL

    Joined:
    17 Sep 2009
    Messages:
    11
    Thanks Received:
    0
    Country:
    United Kingdom
    Cheers for that, I have tried using mains water without success with an elaborate device cobbled together with some copper pipe and a pressure meter to make sure I was getting plenty of pressure.

    I've not tried compressed air, can I do that with a foot pump or would I need to get a compressor?
     
  9. dcawkwell

    Joined:
    2 Nov 2010
    Messages:
    3,390
    Thanks Received:
    513
    Location:
    Humberside
    Country:
    United Kingdom
    Compressor need lots of it.
    But if you did that with water you have a problem and a complete block.
    Re-pipe. Probably a bent/crushed pipe.
     
    • Thanks Thanks x 1
  10. Agile

    Joined:
    26 Jun 2004
    Messages:
    55,550
    Thanks Received:
    3,655
    Location:
    London
    Country:
    United Kingdom
    There is a way to put in more pressure and thats with a pressure washer pump. They can be up to 3000 psi.

    Better to put together a tee piece with bleed off to regulate the pressure.

    3000 psi would probably open a flattened copper pipe!
     
    • Thanks Thanks x 1
  11. SandyLyon

    Joined:
    21 Oct 2012
    Messages:
    331
    Thanks Received:
    77
    Location:
    Lancashire
    Country:
    United Kingdom
    Take great care if pressurising the system, make sure any other components on the installation can withstand the pressure (valves, pump, boiler etc).

    Most pressure tests are done at 1st fix stage (just the pipe work, before anything else is connected). Typically on plastic the recommended pressure test is 1.5 times the max working pressure. However if there are any of the "older style" O ring first fittings a further test of 18 bar should be done.

    As above, make sure all other components are ok at these pressures.

    And remember, the pressure test is designed to test system soundness, and find any leaks or poorly made joints (could cause a fitting to "blow off")
     
    • Thanks Thanks x 1
  12. JohnD

    Joined:
    15 Nov 2005
    Messages:
    38,343
    Thanks Received:
    1,533
    Location:
    Hampshire
    Country:
    United Kingdom
    if there is any flow at all, then a chemical can still get to the sediment. Once it is completely blocked chemicals will not travel through the pipe.

    As an amateur, I have seldom used acid cleaners, as most of the sediment is black iron oxide that can be loosened with a simple non-aggressive cleaner. However I would recommend also fitting a systen filter to trap the loosened sediment before it has the chance to accumulate into a new blockage, even though you are going to drain it out at the end of the cleaning cycle. It will continue to trap circulating particles indefinitely. If you have done that and you still have a sediment blockage, the more aggressive acid cleaners can be used for a very short period.
     
    • Thanks Thanks x 1
  13. StvPL

    Joined:
    17 Sep 2009
    Messages:
    11
    Thanks Received:
    0
    Country:
    United Kingdom
    Sorry for the delay but have had PC issues.

    Thanks for all the suggestions, I have tried both non-acidic (X800) and acidic (DS40) without success. I do have a Magnaclean fitted so hopefully if I ever do resolve the problem it will stay solved.

    I have had thermal imaging done to have a look at the pipe runs and it looks like the cold spots start at a right angle bend about 2 foot away from each of the cold radiators. Hopefully there will be a 15mm pipe reducing to 10mm along with an elbow there and hopefully this will be the source of the blockage.

    Tomorrow one of the floorboards comes up to investigate.

    If that doesn't work it will be back to the compressor.
     
  14. leakydave

    Joined:
    2 Nov 2005
    Messages:
    767
    Thanks Received:
    69
    Location:
    Gloucestershire
    Country:
    United Kingdom
    I have solved this sort of problem with my Rothenburger Test Bucket. Pressure water against the block and released. I have only tried this in an open vented system, not a sealed one.
     
  15. CBF

    CBF

    Joined:
    15 Oct 2012
    Messages:
    2,165
    Thanks Received:
    363
    Location:
    Hampshire
    Country:
    United Kingdom

Share This Page