DIYnot
Local | Network
   DIYnot > Forums
Local | Network
DIYnot Network Local DIYnot Network Local  
  Forum IndexForum Index     RulesRules    HelpHelp     Join FREERegister Free     About CookiesCookies     SearchSearch     LoginLogin 

Baxi 105HE Combi Boiler Problem - Expansion Vessel?


 
Post new topic   Reply to topic    DIYnot.com Forum Index > Plumbing and Central Heating
Search this topic :: View previous topic :: View next topic  
Author Message
superchoward

from United Kingdom

Joined: 16 Oct 2012
Posts: 3
Location: Lancashire,
United Kingdom

PostPosted: Tue Oct 16, 2012 11:26 am Reply with quote

Hi,

I have a problem with the central heating on my Baxi 105HE combi boiler which I have been putting off fixing over the summer (logical time to fix it I know!).

The boiler is producing hot water fine with no problems.

On the heating side, the pressure of the system is almost if not at 0. When the heating is turned on the boiler operates and the pressure rises to around 1.5BAR. I have tried to bleed the system and top the pressure up to 1.5BAR when it is cold but this drops over a few hours (can't remember if this is when the boiler is on or whether it does it regardless of whether it is off).

The radiators are getting warm but not as hot as I think they should be.

According to the lights on the boiler, the temperature rises rapidly to 80deg C in about 20-30 seconds and then the boiler flame goes off with the pump still running. This cycles on and off continuously whilst the boiler is in operation.

Has anybody got any ideas of what the problem could be? I think it might be that the expansion vessel diaphragm is broken so when I top the system up and turn it on the pressure relief valve kicks in quickly when there is no expansion in the system.

I am planning to check this tonight by refilling the system and then keeping an eye on the blow off outside to see whether this is occuring.

The flue goes out behind the boiler though and the boiler has been recessed into the wall by about 40mm which means I can't get the plate off to check the pressure of the expansion vessel very easily.

Thanks in advance
Chris
Back to top
 Alert Moderators

If you do not want to see this advert, click here to login or if you are new click here to join free.
MANDATE

from United Kingdom

Joined: 06 Mar 2003
Posts: 2287
Location: Manchester,
United Kingdom
Thanked: 128 times

PostPosted: Tue Oct 16, 2012 1:51 pm Reply with quote

On the assumption you have no other leaks the pressure drops due to one or both of the following.
The expansion vessel having lost some of it's air pressure pre charge means the vessel is probably half full of water before expansion takes place.
With a reduced volume of air to compress the pressure goes quite high, well it would, but the PRV opens at 3bar. The water pressure drops quickly and the PRV closes. Problem here is that the PRV does not always seal properly, which means you're still left with a problem after you have rectified the expansion vessel problem. The difference between the two leaks is good indicator. A longish period would suggest the PRV.
The expansion vessel needs a pre air charge of around 0.8bar/ 1bar,but just as important it must be empty of water so the water pressure must be zero with the system open to atmosphere.
If you have the air pressure at say1bar With vessel empty of water and you pressurise the water to 1 bar the diaphragm basically has not moved so this gives the max volume of air to compress.
So action is needed to check vessel and recharge.
Check PRV, clean or replace.
Sometimes the pipe connecting boiler to expansion vessel can become blocked or restricted which also stops the vessel from operating as it should.
If the diaphragm is broken you would get water on the air side and when depressing the air valve you would have water loss.
With water pressure at 1 bar you can expect it rise by about 1 bar when heating is on and it should drop back when heating is off
Back to top
 Alert Moderators
superchoward

from United Kingdom

Joined: 16 Oct 2012
Posts: 3
Location: Lancashire,
United Kingdom

PostPosted: Tue Oct 16, 2012 6:21 pm Reply with quote

Thanks for your response Mandate. I have topped up the boiler and bled the system tonight to get the water pressure to 1.5bar in the CH system. The system has been on for the last 1hr 15mins and since I turned it on the boiler is cycling on and off with the pump running continuously. The pressure has reached 2.5bar and is going up to a maximum of 2.75bar. No water has left the system through the pressure relief valve to outside.

The boiler ignites and within about 30 seconds the temperature lights illuminate up to 80deg C and then after another 30 seconds the flame goes off for about 3 minutes and then the boiler ignites again.

Do you still think it is the expansion vessel? I just want to try and make sure this is the problem before I knock plaster off the walls and cut the boiler frame work so I can get at the schrader valve!!!

Thanks
Chris
Back to top
 Alert Moderators
Xpertgas

from United Kingdom

Joined: 15 Oct 2012
Posts: 325
Location: Glasgow,
United Kingdom
Thanked: 69 times

PostPosted: Tue Oct 16, 2012 6:55 pm Reply with quote

Sounds like more than 1 problem the exp vessel is defo flat and will just be a matter of time before its coming out the prp, it's also cycling so that could be a water quality issue poss a chocked return filter and the heat isn't leaving the boiler fast enough, have you been adding a lot of water to the system recently
Back to top
 Alert Moderators
superchoward

from United Kingdom

Joined: 16 Oct 2012
Posts: 3
Location: Lancashire,
United Kingdom

PostPosted: Tue Oct 16, 2012 7:02 pm Reply with quote

I have filled the heating system up tonight but other than that not since early summer. Ill have to check the expansion vessel and go from there! Thanks for your help, I'll let you know in due course.

Chris
Back to top
 Alert Moderators
MANDATE

from United Kingdom

Joined: 06 Mar 2003
Posts: 2287
Location: Manchester,
United Kingdom
Thanked: 128 times

PostPosted: Tue Oct 16, 2012 7:32 pm Reply with quote

You won't be able to maintain the system if you can't check the air pressure or charge up the vessel so access is needed regardless.
When the water is heated and it expands the rise in pressure will be about 1 bar so you're going from 1.5 bar to 2.5 bar. Why not try setting water pressure to 1 bar then there's less chance of opening the PRV.
If pressure is lost then there is a leak.
In most cases it's related to the expansion vessel loses its charge and PRV opening as it should
Or the PRV not sealing. Best to secure plastic bag over pipe and see what gets collected. Otherwise can be misleading.
Of course you could have a leak elsewhere. You could isolate boiler to gain information. Will gauge still show pressure drop or not?
Also the air valve on the vessel could be leaking/loose, this means the diaphragm gradually moves towards the air side over time leaving less and less air to compress and pressure gradually going higher and higher
Back to top
 Alert Moderators
Search this topic :: View previous topic :: View next topic  
Post new topic   Reply to topic    DIYnot.com Forum Index > Plumbing and Central Heating All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
Similar Topics   Replies   Views   Posted 
Baxi 105he instant external expansion vessel help please 2 60 Wed Nov 07, 2012 12:42 pm
BAXI COMBI 105HE PROBLEM 5 640 Tue Dec 27, 2005 6:19 pm
Baxi Combi Instant 105HE - hot water problem 3 360 Fri Apr 09, 2010 11:30 am
baxi 105he combi boiler 8 520 Sat Aug 15, 2009 8:27 am
Baxi 105he problem. 20 5680 Tue May 23, 2006 6:42 pm


 
DIYnot
Find an Expert | Find a Supplier | Search DIYnot.com
Network | Advertising | Newsletter
DIY | DIY How To | @home | DIY Wiki | DIY Forum
By using this site you agree to our Terms of Service / Disclaimer.
Please read our Privacy Policy. Copyright © 2000-2014 DIYnot Limited.