DIYnot
Local | Network
   DIYnot > Forums
Local | Network
DIYnot Network Local DIYnot Network Local  
  Forum IndexForum Index     RulesRules    HelpHelp     Join FREERegister Free     About CookiesCookies     SearchSearch     LoginLogin 

Protherm 80e


 
Post new topic   Reply to topic    DIYnot.com Forum Index > Plumbing and Central Heating
Search this topic :: View previous topic :: View next topic  
Author Message
sloaney

from United Kingdom

Joined: 15 May 2009
Posts: 503
Location: Cheshire,
United Kingdom
Thanked: 57 times

PostPosted: Wed Feb 10, 2010 8:05 pm Reply with quote

I'm a registered gas engineer, got called out to the above because of no C/H.
The DHW side of things is fine.
The system is pressurised to just over 1 bar.
When trying to start in C/H mode the pump runs for about a minute then stops, the fan doesn't come on. There is no fault code displayed.
The operation of the of the divertor valve is OK. The C/H thermistor had a resistance of 11000 ohms when cold which I thought was OK but replaced it with a new one (12500 ohms when cold) just in case, but this didn't make any difference. If I disconnect the wires from the thermistor I get an F2 fault - Thermistor failure again proving the thermistor is OK. The flow switch appears to be OK in that if I take it off the divertor valve I get an F0 fault telling me there is no flow.
Is this proof enough that the PCB is at fault or am I missing something along the way?
Back to top
 Alert Moderators

If you do not want to see this advert, click here to login or if you are new click here to join free.
Search this topic :: View previous topic :: View next topic  
Post new topic   Reply to topic    DIYnot.com Forum Index > Plumbing and Central Heating All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
Similar Topics   Replies   Views   Posted 
protherm 80e combi 5 400 Thu Nov 19, 2009 7:28 pm
protherm boiler 4 240 Tue Nov 03, 2009 10:21 am
Protherm 80e boiler problem 5 460 Mon Nov 23, 2009 9:17 pm
Protherm 80e/E Eletricity dies on control Panel 2 240 Wed Nov 25, 2009 5:50 pm
Protherm 80E combi boiler driving me insane! 4 440 Wed Apr 21, 2010 9:52 am


 
DIYnot
Find an Expert | Find a Supplier | Search DIYnot.com
Network | Advertising | Newsletter
DIY | DIY How To | @home | DIY Wiki | DIY Forum
By using this site you agree to our Terms of Service / Disclaimer.
Please read our Privacy Policy. Copyright © 2000-2014 DIYnot Limited.