DIYnot
Local | Network
   DIYnot > Forums
Local | Network
DIYnot Network Local DIYnot Network Local  
  Forum IndexForum Index     RulesRules    HelpHelp     Join FREERegister Free     About CookiesCookies     SearchSearch     LoginLogin 

BAXI 130HE problem...


 
Post new topic   Reply to topic    DIYnot.com Forum Index > Plumbing and Central Heating
Search this topic :: View previous topic :: View next topic  
Author Message
Royston Vasey

from United Kingdom

Joined: 29 Nov 2005
Posts: 8
Location: Durham,
United Kingdom

PostPosted: Tue Nov 29, 2005 10:13 am Reply with quote

It's only a year old and it's started playing up.

When the central heating is on, if you switch a hot water tap on, it's failing to cut over to the hot water - it tries about 3 or 4 times then registers a fault "LO" which according to the manual is "ignition" After resetting the central heating eventually kicks back in but the hot water problem is still there.

Any ideas - is this owt to do with the diverter?
Back to top
 Alert Moderators

If you do not want to see this advert, click here to login or if you are new click here to join free.
Royston Vasey

from United Kingdom

Joined: 29 Nov 2005
Posts: 8
Location: Durham,
United Kingdom

PostPosted: Tue Nov 29, 2005 3:31 pm Reply with quote

I've had a plumber round this afternoon and of course it works perfectly for him and he can't find a fault .....10 mins after he left I'm hitting the reset button...........arrrrrggghhhhh!!!!!!!
Back to top
 Alert Moderators
gazthepottertonengineer

from United Kingdom

Joined: 21 May 2005
Posts: 1272
Location: United Kingdom
Thanked: 118 times

PostPosted: Tue Nov 29, 2005 7:46 pm Reply with quote

the sort of things i would be checking would be gas valve pressures and electrodes icon_confused.gif
Back to top
 Alert Moderators
Royston Vasey

from United Kingdom

Joined: 29 Nov 2005
Posts: 8
Location: Durham,
United Kingdom

PostPosted: Wed Nov 30, 2005 10:45 am Reply with quote

gazthepottertonengineer wrote:
the sort of things i would be checking would be gas valve pressures and electrodes icon_confused.gif


Cheers for that - mate who's a plumber said the same.
Back to top
 Alert Moderators
Search this topic :: View previous topic :: View next topic  
Post new topic   Reply to topic    DIYnot.com Forum Index > Plumbing and Central Heating All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
Similar Topics   Replies   Views   Posted 
Problem with Baxi 130HE Combi Boiler 4 1000 Thu Feb 16, 2006 7:07 pm
Baxi 130HE anticycle CH problem (only works after DHW run) 8 80 Mon Oct 24, 2011 8:46 am
BAXI 130HE - high pressure reading. 4 380 Mon Mar 02, 2009 3:20 pm
Baxi Combi Instant 105e DHW problem 31 4260 Wed Nov 05, 2008 11:46 am
BAXI 80 - strange problem 5 500 Mon Feb 11, 2008 2:54 pm


 
DIYnot
Find an Expert | Find a Supplier | Search DIYnot.com
Network | Advertising | Newsletter
DIY | DIY How To | @home | DIY Wiki | DIY Forum
By using this site you agree to our Terms of Service / Disclaimer.
Please read our Privacy Policy. Copyright © 2000-2014 DIYnot Limited.