DIYnot
Local | Network
   DIYnot > Forums
Local | Network
DIYnot Network Local DIYnot Network Local  
  Forum IndexForum Index     RulesRules    HelpHelp     Join FREERegister Free     About CookiesCookies     SearchSearch     LoginLogin 

hotpoint aquarius 1200 mains filter

This topic originated from the How to page called Washing machine troubleshooting
Click here to return to the page called Washing machine troubleshooting.
Goto page 1, 2  Next
 
Post new topic   Reply to topic    DIYnot.com Forum Index > Appliances
Search this topic :: View previous topic :: View next topic  
Author Message
adrian3452

from United Kingdom

Joined: 22 Aug 2007
Posts: 5
Location: Newcastle upon Tyne,
United Kingdom

PostPosted: Wed Aug 22, 2007 11:31 pm Reply with quote

can anyone help me obtain the wiring diagram for the mains filter/suppressor for a hotpoint aquarius 1200 - I've had to replace the original one but I'm unsure where the 4 wires fit back onto the unit

many thanks

Adrienne
Back to top
 Alert Moderators

If you do not want to see this advert, click here to login or if you are new click here to join free.
assuhors

from United Kingdom

Joined: 13 Jun 2007
Posts: 299
Location: Sussex,
United Kingdom
Thanked: 29 times

PostPosted: Thu Aug 30, 2007 8:17 pm Reply with quote

are the terminals on the suppressor numbered?
Back to top
 Alert Moderators
adrian3452

from United Kingdom

Joined: 22 Aug 2007
Posts: 5
Location: Newcastle upon Tyne,
United Kingdom

PostPosted: Thu Aug 30, 2007 11:32 pm Reply with quote

assuhors wrote:
are the terminals on the suppressor numbered?


Yes - 1,2,3 and 4 - just dont know which wires go to which number as the filter blew up !!!!and the terminals were disconneted

best regards

A
Back to top
 Alert Moderators
adrian3452

from United Kingdom

Joined: 22 Aug 2007
Posts: 5
Location: Newcastle upon Tyne,
United Kingdom

PostPosted: Fri Aug 31, 2007 9:33 am Reply with quote

adrian3452 wrote:
assuhors wrote:
are the terminals on the suppressor numbered?


Yes - 1,2,3 and 4 - just dont know which wires go to which number as the filter blew up !!!!and the terminals were disconneted

best regards

A


Also - does anyone have a hotpoint aquarius 1200 that would mind having a look in the back of to see which wires (colour) go to each terminal - the filter looks like an aluminium cylinder about 5 '' long and is located at the top left (looking from the rear of the machine) secured by a nut veritically mounted with the wires feeding into the top.

Many thanks

A
Back to top
 Alert Moderators
assuhors

from United Kingdom

Joined: 13 Jun 2007
Posts: 299
Location: Sussex,
United Kingdom
Thanked: 29 times

PostPosted: Fri Aug 31, 2007 4:05 pm Reply with quote

the terminal number 1 is the live in, 3 is live out, 2 is neutral in and 4 is neutral out.
Back to top
 Alert Moderators
adrian3452

from United Kingdom

Joined: 22 Aug 2007
Posts: 5
Location: Newcastle upon Tyne,
United Kingdom

PostPosted: Sat Sep 01, 2007 12:26 am Reply with quote

assuhors wrote:
the terminal number 1 is the live in, 3 is live out, 2 is neutral in and 4 is neutral out.


Excellent - the machine is working fine (fingers crossed!) do you know if there could have been a reason for the filter to blow other than being faulty ?

best regards

Adrian
Back to top
 Alert Moderators
assuhors

from United Kingdom

Joined: 13 Jun 2007
Posts: 299
Location: Sussex,
United Kingdom
Thanked: 29 times

PostPosted: Sat Sep 01, 2007 11:51 am Reply with quote

the suppressors fail for no reason,if you leave the machine switched on at the socket the suppressor is live all the time and can fail even if the machine is not being used.
Back to top
 Alert Moderators
range

from United Kingdom

Joined: 21 Jun 2010
Posts: 2
Location: Nottinghamshire,
United Kingdom

PostPosted: Mon Jun 21, 2010 9:20 pm Reply with quote

I have the same problem on my Hotpoint WM54 but there are no numbers on the suppressor. It is a similar sounding part with four blade connectors arranged in pairs, one side of the the cylinder is marked N the other L.

The old part blew and took the wires off, in the old part I can see two of the blade connectors are joined by a small capacitor.

Any advice greatly appreciated.
Back to top
 Alert Moderators
rocks1

from Puerto Rico

Joined: 30 Apr 2008
Posts: 5876
Location: Puerto Rico
Thanked: 995 times

PostPosted: Mon Jun 21, 2010 9:49 pm Reply with quote

brown is live ,blue netrual , 2 on each that means 2 brown 2 blue.
Back to top
 Alert Moderators
range

from United Kingdom

Joined: 21 Jun 2010
Posts: 2
Location: Nottinghamshire,
United Kingdom

PostPosted: Mon Jun 21, 2010 10:06 pm Reply with quote

Thanks for the reply.

Is there a pattern to which is live in and out, neutral in and out ?

there is one connecter near a marked N the other L on the opposite side of the cylinder.

The two other connectors between N and L are connected by what looks like a small capacitor
Back to top
 Alert Moderators
Leccy758

from United Kingdom

Joined: 18 May 2008
Posts: 1256
Location: Cornwall,
United Kingdom
Thanked: 196 times

PostPosted: Tue Jun 22, 2010 12:00 am Reply with quote

The part that goes from the neutral to the live on the capacitor is usually a resisitor and is used to discharge the capacitor.
Back to top
 Alert Moderators
bykerfun2004

from United Kingdom

Joined: 10 Oct 2010
Posts: 1
Location: Tyne and Wear,
United Kingdom

PostPosted: Sun Oct 10, 2010 10:03 am Reply with quote

hi the 1 2 3 4 for the connection on a mains supressor filter for a hotpoint is 1- live in brown
2- neutral blue
3- live out brown and green
4- neutral out blue and green
my washer dryer is working perfect now and i only got the part for 16 including free delivery from c & m domestic appliances online
Back to top
 Alert Moderators
car445

from United Kingdom

Joined: 29 Nov 2011
Posts: 1
Location: Lanarkshire,
United Kingdom

PostPosted: Tue Nov 29, 2011 1:21 am Reply with quote

I am converted to this forum. Found it by googling for this wiring diagram. Now I can confidently replace the suppressor at a cost of 20 when I feared I was looking at 400 min for a new machine. Many many thanks
Back to top
 Alert Moderators
gailt39

from United Kingdom

Joined: 26 Sep 2012
Posts: 2
Location: London,
United Kingdom

PostPosted: Wed Sep 26, 2012 10:46 am Reply with quote

I am having the same problem looks like i need to replace the suppressor would anyone know where i can get a procond elettronica 411612438 for my hotpoint i cant seem to find one on the net or any one that would fit my machine
any help would be appreciated thanks
Back to top
 Alert Moderators
rocks1

from Puerto Rico

Joined: 30 Apr 2008
Posts: 5876
Location: Puerto Rico
Thanked: 995 times

PostPosted: Wed Sep 26, 2012 1:07 pm Reply with quote

Model number. Go by that not the make of the surpressor.
Back to top
 Alert Moderators
Search this topic :: View previous topic :: View next topic  
Post new topic   Reply to topic    DIYnot.com Forum Index > Appliances All times are GMT
Goto page 1, 2  Next
Page 1 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
Similar Topics   Replies   Views   Posted 
What does a Dishwasher Mains Filter/Suppressor do? 3 1260 Mon Nov 09, 2009 7:49 pm
Hotpoint WT540 tripping mains 5 80 Sat Feb 08, 2014 8:31 pm
Ice maker/water dispenser on side by side fridges - mains? 5 780 Wed Jan 20, 2010 11:53 pm
Bosch dishwasher not filling with mains water 3 2640 Wed Dec 16, 2009 2:44 pm
Bosch maxx wfl2260 tripping mains after change of brushes 2 680 Wed Jan 06, 2010 12:02 pm


 
DIYnot
Find an Expert | Find a Supplier | Search DIYnot.com
Network | Advertising | Newsletter
DIY | DIY How To | @home | DIY Wiki | DIY Forum
By using this site you agree to our Terms of Service / Disclaimer.
Please read our Privacy Policy. Copyright © 2000-2014 DIYnot Limited.