DIYnot
Local | Network
   DIYnot > Network
Local | Network
DIYnot Network Local DIYnot Network Local
 
 

   Back to Taylortwocities's Profile
bernardgreen - 10:05 AM on Apr. 3, 2013  [ message ]
Hi

I am not posting this on the forum as there may be an on going legal / insurance process.

A "power surge" that caused damage in several houses on an estate was a neutral bounce. Some of the damage was in meter boxes where the bond wire to the water main had melted or burnt insulation. The water mains to the properties with meter box damage were all metal with a near zero resistance to the neutral point at the substation.

I had a ground rod connected to the "earth" of the PME to the house when we built it 30 years ago.. The rod three metres of 28 mm copper pipe driven into the bank of a stream. Very low impedance. It was installed as our PME came from over head cables in and I was already worried about lost and bouncing neutrals. During a period of known bouncing I was measuring several amps in the cable to the ground rod. A neighbour on the same neutral had recorded several occurances of the neutral being more than 50 volts above ground. The village sewage pumping station was on the same 230 volt route and was the cause of the bouncing. ( It now has its own 11 Kv supply )

Regards

Bernard
jaffa123 - 12:37 PM on Mar. 8, 2011  [ message ]
HI
IM ABOUT TO WIRE AN OUTSIDE LIGHT
I HAVE A FUSED SOCKET IN THE KITCHEN SUPPLYING THE FAN.CAN I CONNECT ANOTHER FUSED SOCKET TO THAT ONE AND POWER THE LIGHT FROM THAT AND WHAT FUSE SHOULD I USE
MANY THANKF
g61ardingly - 8:26 PM on Oct. 18, 2010  [ message ]
thanks for your help with my Honeywell DT92E. Once I'd sorted which colour wire was meant to be which you had it spot on and its now working brilliantly!
llx1988918 - 5:59 AM on Jul. 15, 2010  [ message ]
do you need surveying instrument,contact me if you need,tks
sales@galasurvey.com
webbe1g - 12:37 PM on Dec. 20, 2009  [ message ]
HI thanks for the info, I am new to this site so I am not sure if this is the roght way to ask you but .... I have insulated and isolated the blue and have the red and yellow connected, the trips is not falling but the heating is now not coming on? The terminal block on the stat is not marked but just a vertical block with 3 connectors, do you know if the red should be top middle of bottom, and same question for the yellow?
jim1451 - 5:25 PM on Jan. 11, 2009  [ message ]
Thanks for advice , will pass it on , out of curiosity ,I have a 6mm tae cable which is 10mtrs long and it has 2 x 2.5mm tae cables joined at end which feed 5 double socket outlets per cable ,I am due a periodic inspection on house soon is this classed as ok as 2 smaller cables running off a larger one , the mcb is a 32amp,thanks for help..
 
 

 
 
 
DIYnot
Find an Expert | Find a Supplier | Search DIYnot.com
Network | Advertising | Newsletter
DIYnot.com | How to... | @home | Wiki | Forum | Shop
By using this site you agree to our Terms of Service / Disclaimer.
Please read our Privacy Policy.