1. Visiting from the US? Why not try DIYnot.US instead? Click here to continue to DIYnot.US.
    Dismiss Notice

3 Rads in Extension not heating

Discussion in 'Plumbing and Central Heating' started by WKayani, 15 May 2005.

  1. WKayani

    WKayani

    Joined:
    27 Dec 2004
    Messages:
    18
    Thanks Received:
    0
    Country:
    United Kingdom
    Hi

    (Dont worry..I have searched the forum and couldnt find anything related).

    All rads (3) in the extension have stopped working and I'm not sure where to start looking. All rads upstairs are fine (boiler also upstairs), downstairs rads in living room and kitchen fine, just the ones in the extension....really wierd.

    Also, I have a shower room in the extension....hot water flows fine but the Rad in there, will not work either. I have bled them...is there anything else I need to be looking at.

    Any advice appreceiated.

    W
     
  2. Sponsored Links
  3. kevplumb

    kevplumb

    Joined:
    18 May 2004
    Messages:
    23,712
    Thanks Received:
    925
    Location:
    depends where i get sent
    Country:
    United Kingdom
  4. traineegasman

    traineegasman

    Joined:
    29 Jan 2005
    Messages:
    381
    Thanks Received:
    0
    Country:
    United Kingdom
    Only being a new engineer to the game, the first question I would ask is: Did you have an original boiler installed to satisfy the needs of your original property?.. Have you added more radiators to your existing system, & not bothered your ar*se to check wether your old boiler can cope with the extra demand??
    Probably need a bigger boiler...
     
  5. WKayani

    WKayani

    Joined:
    27 Dec 2004
    Messages:
    18
    Thanks Received:
    0
    Country:
    United Kingdom
    Trainee

    Fair comment and I should have added some more info....

    Old boiler was about 15yrs old (60,000 BTU boiler) and ALL Rads worked fine.
    New Boiler is a Worcester Bosch 35CDi....been told more than enough to work ALL Rads.

    NO MORE Rads added to the exisiting system - just a more powerful boilers (although a Combi and previous was gravity fed).
     
  6. Bahco

    Bahco

    Joined:
    8 Feb 2004
    Messages:
    8,022
    Thanks Received:
    81
    Location:
    Wolverhampton
    Country:
    United Kingdom
  7. doitall

    doitall

    Joined:
    8 Jan 2005
    Messages:
    19,003
    Thanks Received:
    1,538
    Location:
    Bath
    Country:
    United Kingdom
    the first question should be did it work before or sometime in the past
     
  8. traineegasman

    traineegasman

    Joined:
    29 Jan 2005
    Messages:
    381
    Thanks Received:
    0
    Country:
    United Kingdom
    If everything worked before the new installation, balancing may be a problem, not a huge difference, I would suspect..I`m waiting for Kevplumb`s diagnosis..
     
  9. kevplumb

    kevplumb

    Joined:
    18 May 2004
    Messages:
    23,712
    Thanks Received:
    925
    Location:
    depends where i get sent
    Country:
    United Kingdom
    till i know exactly whats what son you will wait till hell freezes over
     
  10. Sponsored Links
  11. WKayani

    WKayani

    Joined:
    27 Dec 2004
    Messages:
    18
    Thanks Received:
    0
    Country:
    United Kingdom
    Thanks for all the response....

    Will try the balancing act this week....on the link, it states, "you may have an airlock in the pipe work"....how do I go about checking that ?
     
  12. doitall

    doitall

    Joined:
    8 Jan 2005
    Messages:
    19,003
    Thanks Received:
    1,538
    Location:
    Bath
    Country:
    United Kingdom

    answer please
     
  13. kevplumb

    kevplumb

    Joined:
    18 May 2004
    Messages:
    23,712
    Thanks Received:
    925
    Location:
    depends where i get sent
    Country:
    United Kingdom
    worked wondefurlly 20 rads on a 50'000 btu boiler and the hot water

    was brill
    just cos i changed the bog seat what has gone wrong

    (confused of artlepool) pronounced not spelt :LOL:
     
  14. WKayani

    WKayani

    Joined:
    27 Dec 2004
    Messages:
    18
    Thanks Received:
    0
    Country:
    United Kingdom
    Worked fine before installation.
     
  15. doitall

    doitall

    Joined:
    8 Jan 2005
    Messages:
    19,003
    Thanks Received:
    1,538
    Location:
    Bath
    Country:
    United Kingdom
    not a balancing problem then.

    try for air by turning all the other rads off and opening the extension rads one at a time

    what size pipes have you connected the new rads with
     
  16. doitall

    doitall

    Joined:
    8 Jan 2005
    Messages:
    19,003
    Thanks Received:
    1,538
    Location:
    Bath
    Country:
    United Kingdom
    just read it again, worked ok before installation :confused: :confused:

    did the new rads ever work
     
  17. DIYnot Local

    DIYnot Local

    Joined:
    3 Sep 2019
    Country:
    United Kingdom

    If you need to find a tradesperson to get your job done, please try our local search below, or if you are doing it yourself you can find suppliers local to you.

    Select the supplier or trade you require, enter your location to begin your search.


    Are you a trade or supplier? You can create your listing free at DIYnot Local

     
Loading...

Share This Page