Baxi 105e unstable heat on DHW

Joined
27 Oct 2009
Messages
26,048
Reaction score
10,419
Country
United Kingdom
is every temp light lighting up before it drops out and then repeats ?
 
Sponsored Links
Joined
9 Sep 2011
Messages
149
Reaction score
3
Location
Essex
Country
United Kingdom
No not really , with temp control on max (9 o'clock position)if I open kitchen or cloakroom etc fully led,s climb steadily to 70 degrees and with temp in full flame will stay with no cut. If I turn heat control to 6 o'clock position (2 thirds maybe) heat climbs steady to 60 degrees flame cuts temp climbs briefly to 70 degrees , flame re-ignites temp drops to 50 and then cycle repeats .
 
Joined
15 May 2022
Messages
679
Reaction score
167
Location
Cork
Country
Ireland
Freddy, check out that gas flow consumption as suggested, it would be interesting, apart from anything else.
 
Joined
27 Oct 2009
Messages
26,048
Reaction score
10,419
Country
United Kingdom
No not really , with temp control on max (9 o'clock position)if I open kitchen or cloakroom etc fully led,s climb steadily to 70 degrees and with temp in full flame will stay with no cut. If I turn heat control to 6 o'clock position (2 thirds maybe) heat climbs steady to 60 degrees flame cuts temp climbs briefly to 70 degrees , flame re-ignites temp drops to 50 and then cycle repeats .
then you have a modulation problem the gas burner should be dropping down to maintain a steady temp with tap still running ,
gas pressure / sensors first port of call . Occasionally faulty board or gas valve not responding.

.
I am presuming your HW demand light is staying on whilst this is going on and not going out
 
Last edited:
Sponsored Links
Joined
9 Sep 2011
Messages
149
Reaction score
3
Location
Essex
Country
United Kingdom
Ok quick update for gas and John. Arrived home this morning and ran sink tap with heat setting dial at 6 o'clock position . Strangely flame stayed constant and lit at a constant 60 degrees. So I took opportunity to leave running and to check gas consumption. Bear with, as learning here . R5 gas meter ran 3.6 rotations on red dial. So assume 3.6ft3 which according to Google is 0.101941m3. After this closed kitchen tap and then re-opened. Boiler back to error again flame cut at 60 , quick increase to 70, flame relit dropped to 50 and round we go. Gas112 can confirm DHW demand light stays lit throughout.
 
Joined
15 May 2022
Messages
679
Reaction score
167
Location
Cork
Country
Ireland
If 3.6 rotations took exactly 3 minutes then the gas consumption was 22.43 kw giving a boiler output of 19.07 kw at 85% boiler efficiency, giving a HW temperature of 52.17C at 8LPM or if the the temperature is 60C, a flow rate of 6.5LPM. So looking like the boiler minimum output is around 22/23 kw?.
 
Joined
9 Sep 2011
Messages
149
Reaction score
3
Location
Essex
Country
United Kingdom
If 3.6 rotations took exactly 3 minutes then the gas consumption was 22.43 kw giving a boiler output of 19.07 kw at 85% boiler efficiency, giving a HW temperature of 52.17C at 8LPM or if the the temperature is 60C, a flow rate of 6.5LPM. So looking like the boiler minimum output is around 22/23 kw?.
Thanks John, I have to be honest you have lost me now.. so feel In short as per gas112 I think it's time to have a expert come in and check gas flows, as from what I see there are no other explanations aside from modulation why I am seeing the issue.
 
Joined
15 May 2022
Messages
679
Reaction score
167
Location
Cork
Country
Ireland
Looks that way all right, assuming you monitored the gas consumption over a 3 minute period.
Just to explain the above calculations, the consumption of 0.101941m3 in 3 minutes = 0.101941x60/3, 2.039m3/hr, assuming heating value of gas at 11.0 kw/m3 = 2.039X11.0, 22.43 kw, = 22.43x85%, 19.07 kw Boiler output, assuming a boiler efficiency of 85%. I just used the water flow/temperature calculations to confirm this which it more or less did, so boiler not modulating properly as its supposed to be capable of a minimum output of around 11 kw.
 
Joined
9 Sep 2011
Messages
149
Reaction score
3
Location
Essex
Country
United Kingdom
Superb, I will ensure to report back , hopefully with resolution . Thanks all especially gas112 and johntheo5 for their time on this topic, very informative. Now to find a good engineer who is willing to take above comments on board and carry on the good work.
 
Joined
9 Sep 2011
Messages
149
Reaction score
3
Location
Essex
Country
United Kingdom
Quick update, remembered I had some extra temp sensors from a fix couple years back. (Memory's not what it used to be) anyway, belt and braces etc, thought I would replace CW and DHW temp sensor to totally rule out. Well , now on call for hot water from cold temp led,s rise gracefully hot water stays constant including flame. However once hot if I close hot tap and then reopen the flame lights lasts 30 seconds and then drops, then re ignites, it does this twice and on third time stays lit and constant. Still getting expert in to check hi,s and low,s and general service . Nearly perfect but not quite, or unless someone thinks normal. But thought may be of interest.
 
Joined
9 Sep 2011
Messages
149
Reaction score
3
Location
Essex
Country
United Kingdom
A little delayed, but final update. So further to above comments tracked down a decent Gase safe engineer. Came out gave the the old baxi a thorough going over checking gas etc . all checked out perfect. Now here is the killer, one thing i have never done was a clean of chamber as didnt want to disturb anything etc. after a good clean seems maybe some debris was possible cause to all my issues. Cleaned serviced and now working best it has done ages. Thanks to all for comments and help Johntheo5 and mr gas112
 

DIYnot Local

Staff member

If you need to find a tradesperson to get your job done, please try our local search below, or if you are doing it yourself you can find suppliers local to you.

Select the supplier or trade you require, enter your location to begin your search.


Are you a trade or supplier? You can create your listing free at DIYnot Local

 
Sponsored Links
Top