Bell box change

Joined
22 Feb 2013
Messages
37
Reaction score
0
Location
Cheshire
Country
United Kingdom
I offered to replace my dads bell box thinking it would be a simple task but its turned into a saga.

I removed a Honeywell AG6
With following wiring set up

TR= GW
S = OW
V+= Orange
V- = Green
ST = Blue



I'm trying to fit a plextronics Delta bell with following terminal

T=
T=
BELL =
STB =
ENG HOLD = Terminal to allow maintenace in Engineer mode
V+
V-


Which wire s need to go to which in from the old AG6 to the new delta box?
The control panel is a Optima Gen4
 
Joined
22 Feb 2013
Messages
37
Reaction score
0
Location
Cheshire
Country
United Kingdom
In the panel the tamper is GW & OW
So I wired up the following but got no response from bell box

T= GW
T = OW
Bell = Blue
STB =
V+ = Orange
V - = Green

J4 is set NEG
J5 is set APPLIED

Box is dead. When I set jumper to battery comfort led blink back and too for a few seconds then all dead again.

Any ideas how I can test that the bell box is good ?
 
Sponsored Links
Joined
8 Jun 2014
Messages
72
Reaction score
14
Location
Bristol
Country
United Kingdom
In the panel the tamper is GW & OW

Wrong. From what I see OW is connected to S (Sounder) in bellbox

So I wired up the following but got no response from bell box

T= GW
T = OW
Bell = Blue
STB =
V+ = Orange
V - = Green
Connect it right first

T - link wire to V-
T - GW
Bell - OW
STB - Blue
V+ Orange
V- Green

and check it has 12V between V+ and V-, if doesn't - change fuse in panel.

Check internal battery jumper is in enabled position and tamper spring is adjusted.
 
Sponsored Links
Joined
22 Feb 2013
Messages
37
Reaction score
0
Location
Cheshire
Country
United Kingdom
Thanks guys now working with the following

T=GW
B=OW
STB= BL
V+ =O
V- =G
Link T top to V-
Move GW & OW from tamper in panel to SCB.
Put link pin back into tamper.
 
Top