1. Visiting from the US? Why not try DIYnot.US instead? Click here to continue to DIYnot.US.
    Dismiss Notice

Bloomum Apple / Ipod

Discussion in 'Software' started by Yarn, 28 Dec 2006.

  1. Yarn

    Yarn

    Joined:
    9 Oct 2006
    Messages:
    203
    Thanks Received:
    0
    Location:
    Southampton
    Country:
    United Kingdom
    Hi,

    After installing my Ipod software, which also installed Quick Time, I have a problem. If someone sends me a link to download a MP3 file, I am no longer offered the chance to save the file. Instead, Apple or Quick time load the file and play it in the web page. This is annoying me very much, so if anyone knows how to disable this feature please tell me...
     
  2. Sponsored Links
  3. Estrella

    Estrella

    Joined:
    10 Jul 2006
    Messages:
    1,046
    Thanks Received:
    5
    Location:
    Clwyd
    Country:
    United Kingdom
    Why not uninstall QT and reinstall it making sure that you deselect any of the files you dont want it to open.

    You could of course deselect them somewhere in the QT options , but if they prove illusive you might consider reinstalling.


    Good luck :) [/u]
     
  4. Yarn

    Yarn

    Joined:
    9 Oct 2006
    Messages:
    203
    Thanks Received:
    0
    Location:
    Southampton
    Country:
    United Kingdom
    OK, i made some progress. I right click on Quicktime and go to settings. In here i turned off any remaining file associations (i had already removed mp3 when i installed). At this point, quick time was still running on a MP3 file.

    I found that i had to go into MIME settings and turn everything off there too. This stopped Quicktime running on a MP3 file.

    After this, Windows media player became the default so I had to go through the same method as above.

    The issue I had has been to do with MIME settings (what application to use in IE browser upon MP3 file type). I have now managed to clear this setting, but MP3 files are now attempting to display as text.

    I want to get back to how things were (before Quicktime installation) where I could type a URL for a MP3 file in my browser and be asked if I want to save the file or open it.

    I am googling on MIME content now... But any help appreciated.
     
  5. Yarn

    Yarn

    Joined:
    9 Oct 2006
    Messages:
    203
    Thanks Received:
    0
    Location:
    Southampton
    Country:
    United Kingdom
    After disabling the MIME content in Quicktime, The associtaions for all audio and video had stopped working.

    This is VERY poor of quicktime to destroy my registry settings.

    I managed to solve my original problem by renaming my Winamp key

    HKEY_CLASSES_ROOT\Winamp.File

    I renamed it, so it effectivly disapeared from Winamps radar. The 'Winamp agent' then recreates a good copy of the file and the behaviour i was after has now been restored.

    My problems have not ended there though, I had another program associated for Videos, (Irfanview) and this is not able to restore its registry keys. Looks like i might have to reinstall this, but for now, I gave up and allowed media player to play my videos.


    Bottom line, Quicktime opens all media files in embedded explorer windows. You are not allowed to save the media file unless you pay to upgrade to a licensed quicktime player.

    so you cant save this file www.abc.com/1.mp3 to your computer (unless you make yourself a HTML page so that you can right click save target.)

    This is another reason why Apple is rotten.
     
  6. Sponsored Links
  7. Yarn

    Yarn

    Joined:
    9 Oct 2006
    Messages:
    203
    Thanks Received:
    0
    Location:
    Southampton
    Country:
    United Kingdom

    If you do not have a URL you can not save the file. This forum has produced a URL so you can save it by right cliccking. But if you pasted that URL straight in to the address bar, then Quicktime would take over. Same as if you just click on it.

    HATE QUICKTIME its ruined my installation.
     
  8. Steve

    Steve

    Joined:
    15 Apr 2005
    Messages:
    16,478
    Thanks Received:
    244
    Location:
    Yorkshire
    Country:
    United Kingdom
    RIGHT CLICK IT AND SAVE THEN! By going into your chosen application, and changing its settings to default player for the files you choose, it should override any other defaults. And I'm sure you will be able to go into quicktime and not allow it to open media files in IE. I too, am not a great fan of Apple and Macs etc, but it is possible to get this ****e to work on a Windoze PC.

    Oh look, I found the relevant page after about THREE clicks.

    [​IMG]
     
  9. Yarn

    Yarn

    Joined:
    9 Oct 2006
    Messages:
    203
    Thanks Received:
    0
    Location:
    Southampton
    Country:
    United Kingdom
    Sorry mate, you misunderstand. It has nothing to do with these settings. I actually de-selected these upon install. The problem is with MIME content in IE and the fact that Quicktime destroyed my reg settings. I am still sitting here trying to fix the problem and at the moment I have actually completly uninstalled quicktime!!
     
  10. Estrella

    Estrella

    Joined:
    10 Jul 2006
    Messages:
    1,046
    Thanks Received:
    5
    Location:
    Clwyd
    Country:
    United Kingdom
    TBH that was pretty much invitable as I stated earlier.

    Not strictly accurate really. I just takes over everything it touches , a bit like Norton in that respect.

    What version of IE are you currently running ? If 6 update to 7 to see if that overwrites the prev settings. alternatively does restting advanced settings under the advanced tab in IE Tools help ? Have you had a look under programs in the same control box for Manage Add on's to see what in there ?

    The obvious alternative is to use a decent web browser like Firefox ;)

    Good luck [/quote]
     
Loading...

Share This Page