Boiler not heating hot water tank! Any ideas?

Discussion in 'Plumbing and Central Heating' started by adm1, 10 Jun 2009.

  1. wilhelm

    wilhelm

    Joined:
    14 Jan 2004
    Messages:
    1,612
    Thanks Received:
    2
    Location:
    Cambridgeshire
    Country:
    United Kingdom
    why not feel top pipe in ,(to cylinder ) to see if its hot, and bottom pipe out to see if its..warmish and if it is ,then the coil is scaled up.

    :cry:

    .
     
  2. Sponsored Links
  3. adm1

    adm1

    Joined:
    10 Jun 2009
    Messages:
    17
    Thanks Received:
    0
    Location:
    Surrey
    Country:
    United Kingdom
    Hmmm...boiler's been on for a while now and both pipes are warm - but neither is hot at all.

    So - are the two pipes going in on the left hand side of the cylinder the flow (top?) and return (bottom?) of the heat exchange coil in the cylinder?

    Which would make the pipe on the very top of the cylinder the hot water take off and the hidden one on the right side the cold water in?

    Sorry for the dumb questions - I've never had to play with the central heating before....

    If I'm not getting the flow through the HE in the cylinder, would that then point towards the fault being a clagged up HE in the boiler itself? Or does it not work like that?

    Finally, I don't quite see the relationship between the hot water circuit and the radiator circuit - are they linked or separate? I presume they are linked at some point, so if I was to flush with chems, do I pour them into the expansion tank and then let everything flow around for a while, then drain through the drain cock and refill?
     
  4. wilhelm

    wilhelm

    Joined:
    14 Jan 2004
    Messages:
    1,612
    Thanks Received:
    2
    Location:
    Cambridgeshire
    Country:
    United Kingdom
    top one should be very hot.

    if it aint, then your boiler may be underfired, or your boiler stat is turned too low, ...especially prevalent if you have kids/grandchildren....

    fekk knows... :LOL:
     
  5. adm1

    adm1

    Joined:
    10 Jun 2009
    Messages:
    17
    Thanks Received:
    0
    Location:
    Surrey
    Country:
    United Kingdom
    Thanks John - very useful.

    I hear you on the Climaflex and will definitely do that once it's sorted.

    As for converting from gravity to pumped, would that be a simple as cutting the flow (or return) on the HW circuit and putting another pump in series wired to come on when the HW was on?

    The water that came out of the drain cock earlier wasn't in any way sludgy or black - just a little bit brown, but mainly clear.

    I still don't really get the relationship between the HW circuit and the rads. All the schematics i see have motorised valves, but I have none! If I was to do a chemical clean, would the existing pump actually pump the chemicals through the HW circuit as well as the rads?

    Magnaclean sounds interesting - and probably worth the money once I get this problem sorted. As you can see though, I'm pretty tight for space near the boiler - could it be fitted somewhere else in the circuit?
     
  6. adm1

    adm1

    Joined:
    10 Jun 2009
    Messages:
    17
    Thanks Received:
    0
    Location:
    Surrey
    Country:
    United Kingdom
    Weird.....I've just drawn off a good bathful of hot water - I was assuming that the water in the cylinder was already hot, so the boiler wasn't needed to heat it up.

    Anyway - now the top pipe is a bit warmer and the bottom pipe is cold - which makes sense as the cylinder is now full of cold water.....

    But surely the boiler should be heating the water much hotter. It's also not making the "full bore" noise that it often does.

    The boiler thermostat is set to 80C - so it should just fire up all the way and heat the water right up shouldn't it?

    So would this indicate the internal boiler stat is reading too high - i.e. the boiler thinks it's outputting hotter water than it is? It was serviced about 3 months ago, so SHOULD be OK.....any idea how I can check?
     
  7. wilhelm

    wilhelm

    Joined:
    14 Jan 2004
    Messages:
    1,612
    Thanks Received:
    2
    Location:
    Cambridgeshire
    Country:
    United Kingdom
    maybe your boiler is sooted up?

    sh it happens after a service... :LOL:
     
  8. Sponsored Links
  9. adm1

    adm1

    Joined:
    10 Jun 2009
    Messages:
    17
    Thanks Received:
    0
    Location:
    Surrey
    Country:
    United Kingdom
    Looking (and listening) a bit more......it might be that the boiler isn't igniting properly on demand.

    It sounds as if it's working - but then it's a got a fan in it which is probably what I'm hearing.....but I'm not getting the "whoosh" it normally makes. This is weird as it must be intermittent - or just on the way to breaking completely as most of the time we still (eventually) get hot water.

    Every few seconds, it's making a "click" noise, which I guess is some kind of igniter thingy trying to fire it up.
     
  10. JohnD

    JohnD

    Joined:
    15 Nov 2005
    Messages:
    75,101
    Thanks Received:
    4,361
    Location:
    Crossgates, Europe
    Country:
    Cook Islands
    I am a householder, but when I looked inside my old iron boiler, when it was taken out:

    it is basically an iron box, with flames under the bottom. Water pipe enter top and bottom. On gravity flow, convection takes cold water in at the bottom and hot water rises out at the top. Thus, the water from the HW circuit and the Rads circuit mixes inside this iron box. If you are doing a chemical clean, then yes, you can add the chemicals into the F&E tank after draining enough water out of the drain cock to ensure that on refilling, the water will mix and carry the chemical down into the system. A Chemical DIY clean on an open-vented system like yours is very easy and cheap. I would fully open the gate valve on your cylinder return to get a better flow through during cleaning of that part.

    It is possible to just add a pump to the HW circuit, controlled by a Cylinder stat (I did this recently to my old mum's old system, but the pros frowned on the way I had done it). The pump need not be as powerful/fast as the radiators pump.

    Usually a fully-pumped system has one pump, and a motorised valve that sends the flow to the cylinder, or to the radiators, or to both. It also receives signals from the cyl stat and the room stat, and sends a signal to the boiler telling it to fire, when required. A 28mm 3-port valve is quite expensive, and the re-piping and wiring take a while if you are not used to it.
     
  11. 0161coop

    0161coop

    Joined:
    9 Nov 2005
    Messages:
    30
    Thanks Received:
    0
    Country:
    United Kingdom
    Hi

    Can you feel both 28mm pipes at the boiler end and again at the cylinder end. The boiler needs to be have been on for 15 minutes or so.

    CAREFUL - they should be VERY hot!

    I'm expecting you to say that the cylinder end is noticably cooler.

    In theory with gravity circulation the flow from your boiler should rise continually to the cylinder and the return should fall continually back to the boiler with no horizontal sections. This is so the hot water rises to the cylinder and the cold water falls back to the boiler to be heated. In practise this is not usually possible and you have short horizontal sections especially as you connect to the cylinder and boiler.

    Can you just check the 4 or 5 foot run from boiler to cylinder - I'm expecting you to say that for most of that horizontal distance the pipes are almost horizontal (you said the cylinder is only about 2 ft above the boiler and I can see 18" of vertical pipe in the photos).

    I think you have an air lock in the horizontal section of pipework.

    Try turning your boiler stat up to full and leave for half an hour. I don't expect there is much any play in those 28mm's but try banging/ wiggling too (not so much that you cause any leaks or dent any pipes though). We're hoping to hear abit of a whoosh and alot of bubbling and gurgling as the air lock clears.

    Don't try this at home, but it is possible to remove the boiler stat from its pocket and run the boiler for a short time until it starts to boil (it sound the same as a kettle coming to the boil) - this extra agitation usually clears the airlock but is obviously not without its dangers!

    Good luck - let us know how you got on.
     
  12. adm1

    adm1

    Joined:
    10 Jun 2009
    Messages:
    17
    Thanks Received:
    0
    Location:
    Surrey
    Country:
    United Kingdom
    I think I've actually traced the fault here to the boiler and not the HW cylinder circulation.

    It's strange, but I think the problem is that the boiler isn't reliably firing up. Most of the time, it's making noise, but the piping isn't getting hot.....then sometimes it does!

    I think that the main noise is the blower in the burner, which is working, but the ignitor is only sometimes firing it properly. When it does fire up, the pipework gets really hot, really quickly and the water starts heating normally. Then after a few minutes, it turns off, then seems to have a tough time starting again....it keeps clicking, which I think is the igniter trying to fire. If I turn it off and leave it a while, it seems to start OK again.

    I've had a look at the burner itself and checked all the easily accessible parts such as the photocell, oil bleed etc and that all looks good.

    My guess is either a dodgy igniter, capacitor or a faulty control board. Anyway, I called the boiler people this morning, and someone will be round in a couple of hours to have a look.....so we'll see....
     
  13. adm1

    adm1

    Joined:
    10 Jun 2009
    Messages:
    17
    Thanks Received:
    0
    Location:
    Surrey
    Country:
    United Kingdom
    Right - that's that fixed and working perfectly again.

    Turned out it was a marginal (but not quite dead) photocell in the boiler.....it was borderline enough that sometimes it worked and other times it didn't, so the boiler was firing some times, bit not always. Replaced with a new one for £18, plus a £30 call out charge and it's good to go.

    Almost a shame....I I was kind of looking forward to cutting pipes and getting the old blowtorch out.

    I think I'll still do a chemical clean on the whole system, then add inhibitor and fit a magnaclean though. Better safe than sorry...

    Thanks for all the help guys!
     
  14. DIYnot Local

    DIYnot Local

    Joined:
    3 Sep 2019
    Country:
    United Kingdom

    If you need to find a tradesperson to get your job done, please try our local search below, or if you are doing it yourself you can find suppliers local to you.

    Select the supplier or trade you require, enter your location to begin your search.


    Are you a trade or supplier? You can create your listing free at DIYnot Local

     
Loading...

Share This Page