Bosch won\\\'t drain or Spin, Have fitted new pump but still

Status
Not open for further replies.
Joined
9 Feb 2006
Messages
5
Reaction score
0
Location
Birmingham
Country
United Kingdom
while my Bosch Maxx WFL 2260 was coming close to end of cycle all lights on the front came on and the machine would not go any futher with the drum full of water, it would not drain or spin but would start working if it was put back onto a normal cycle, I fully drained it down manually but it still would not spin or drain so I replaced the pump with a new one but the problem still persists, it will go through a whole wash cycle perfectly until it reaches the drain part then it comes to a halt again with the drum full of water and the END cycle light flashing, I have checked for any filter or pipes blocked but everything seems very clear......please please Help!!!
 
Sponsored Links
B

breezer

using a big font does not get you a faster / better reply
 
Joined
9 Feb 2006
Messages
5
Reaction score
0
Location
Birmingham
Country
United Kingdom
Hi Breezer,
please excuse my ignorance at using a Big Front, seeing as it was the first time of using this forum I did not now it was against the rules, the option was there and I was absolutely desperate so I used it to simply show my desperation I really didn't think for one second that it would be an issue or I would actually have a complaint about it.
May I ask what your position is in this Forum, are you one of the Moderators.

Regards
Lazman42
 
Joined
12 Jan 2006
Messages
154
Reaction score
0
Location
Yorkshire
Country
United Kingdom
It's not against the rules, just doesn't help with replies?

People read a thread and reply if they know the answer, doesn't matter if the thread is the size of a bill board!
 
Sponsored Links
Joined
9 Feb 2006
Messages
5
Reaction score
0
Location
Birmingham
Country
United Kingdom
Hi Macimini,
you have hit the nail on the head!!

"People read a thread and reply if they know the answer, doesn't matter if the thread is the size of a bill board!"

So if what you say is correct why feel the need to mention it in the first place if it doesn't matter???, Breezer......just being a bit petty I think!
 
Joined
11 Mar 2006
Messages
1
Reaction score
0
Country
United Kingdom
Hi, my Whirlpool is doing the same thing. I noticed that nobody answered your question but I'm wondering if you've solved the problem yet. I could use any advice. Thanks, Brandy
 
Joined
9 Feb 2006
Messages
5
Reaction score
0
Location
Birmingham
Country
United Kingdom
Hi Brandy,
since I had no reply from this forum, I had to find out what the problem was myself through elimination, firstly I purchased a new drainage pump but that didn't fix it, then I thought it might even be the main motor so I had it tested but that was fine, in the end it turned out to be the mainboard which would have cost around 130, so seeing as the machine was over 5 years old we decided to cut are loses and ended up buying a new machine.

Regards
__________________
locked to stop hi jacking
 

DIYnot Local

Staff member

If you need to find a tradesperson to get your job done, please try our local search below, or if you are doing it yourself you can find suppliers local to you.

Select the supplier or trade you require, enter your location to begin your search.


Are you a trade or supplier? You can create your listing free at DIYnot Local

 
Status
Not open for further replies.
Top