1. Visiting from the US? Why not try DIYnot.US instead? Click here to continue to DIYnot.US.
    Dismiss Notice

Citadal ZR2 problem (Dead / Tamper light) please help

Discussion in 'Alarms, CCTV & Telephones' started by Needy, 10 Aug 2019.

  1. Needy

    Needy

    Joined:
    16 Jan 2009
    Messages:
    110
    Thanks Received:
    0
    Location:
    Gwent
    Country:
    United Kingdom
    Hi All
    WE have a Citadal ZR2 house alarm that has gone faulty

    I changed the back up battery and disconnected a 12v cable to one of the PIR's that had gone faulty and is no longer used (always had to omit it ) and its in a room now with no access (Bathroom) and now we have a dead keyboard with a solid tamper light on?

    Anyone know what the problem is or how I can get around it

    Thanks
     
  2. Sponsored Links
  3. sparkymarka

    sparkymarka

    Joined:
    16 Feb 2011
    Messages:
    8,907
    Thanks Received:
    1,351
    Location:
    Sheffield
    Country:
    United Kingdom
    In other words an optima ...
    The keypad will be dead until the tamper fault is sorted ...or press reset ..
     
  4. Needy

    Needy

    Joined:
    16 Jan 2009
    Messages:
    110
    Thanks Received:
    0
    Location:
    Gwent
    Country:
    United Kingdom
    reset on the keypad wont work any other ideas
    thanks
     
  5. sparkymarka

    sparkymarka

    Joined:
    16 Feb 2011
    Messages:
    8,907
    Thanks Received:
    1,351
    Location:
    Sheffield
    Country:
    United Kingdom
    Sort out tamper fault you have caused ...by probably disconnecting that cable !
     
  6. Needy

    Needy

    Joined:
    16 Jan 2009
    Messages:
    110
    Thanks Received:
    0
    Location:
    Gwent
    Country:
    United Kingdom
    tried that and nothing still the same
     
  7. Sponsored Links
  8. sparkymarka

    sparkymarka

    Joined:
    16 Feb 2011
    Messages:
    8,907
    Thanks Received:
    1,351
    Location:
    Sheffield
    Country:
    United Kingdom
    How did you disconnect it ? ...what did you remove ...where ?
     
  9. Needy

    Needy

    Joined:
    16 Jan 2009
    Messages:
    110
    Thanks Received:
    0
    Location:
    Gwent
    Country:
    United Kingdom
    the pir in question the led was always on so when we set it we omit that pir, so when I changed the battery as it was knackered I tracked the 12v cable to that problem pir and disconnected it (led light went off) I was hoping that would disable that pir altogether
    thanks for trying to help me out
     
  10. sparkymarka

    sparkymarka

    Joined:
    16 Feb 2011
    Messages:
    8,907
    Thanks Received:
    1,351
    Location:
    Sheffield
    Country:
    United Kingdom
    ....what did you disconnect ? How many wires ? Where at the control panel or detector?
     
  11. Needy

    Needy

    Joined:
    16 Jan 2009
    Messages:
    110
    Thanks Received:
    0
    Location:
    Gwent
    Country:
    United Kingdom
    just the red 12v wire to turn off the led (1 wire) both ends panel and pir
     
  12. sparkymarka

    sparkymarka

    Joined:
    16 Feb 2011
    Messages:
    8,907
    Thanks Received:
    1,351
    Location:
    Sheffield
    Country:
    United Kingdom
    So either A the panel lid is not on correctly
    Or the detector lid is not on correctly
     
  13. DIYnot Local

    DIYnot Local

    Joined:
    3 Sep 2019
    Country:
    United Kingdom

    If you need to find a tradesperson to get your job done, please try our local search below, or if you are doing it yourself you can find suppliers local to you.

    Select the supplier or trade you require, enter your location to begin your search.


    Are you a trade or supplier? You can create your listing free at DIYnot Local

     
Loading...

Share This Page