Conditioner not going into Washing Machine

Discussion in 'Appliances' started by RMB, 13 Apr 2007.

  1. RMB

    RMB

    Joined:
    2 May 2005
    Messages:
    23
    Thanks Received:
    0
    Location:
    Hertfordshire
    Country:
    United Kingdom
    For some reason the conditioner is not being washed from the dispenser into the washing machine.The soap powder goes in ok.The machine is a Hotpoint Aquarius.Should this be an easy problem to fix? Thanks in advance.
     
  2. Sponsored Links
  3. JohnD

    JohnD

    Joined:
    15 Nov 2005
    Messages:
    75,022
    Thanks Received:
    4,349
    Location:
    Crossgates, Europe
    Country:
    Cook Islands
    Usually a clogged dispenser. In this case you will see that the fab soft dispenser has water mixed in at the end of the wash. Take it out and scrub it in hot water.

    If that doesn't work, squint up inside where the water jets ought to come out and see if they are clogged with scale. If so, winkle it out. If the jets are not clogged, but no water is squirting out, it could be the electric valve. I have not had to do one of these (yet). There may be a better solution than replacing the valve.
     
  4. breezer

    breezer

    Joined:
    3 Jan 2003
    Messages:
    23,324
    Thanks Received:
    30
    Location:
    Sussex
    Country:
    United Kingdom
    valves are dead easy to change

    but i would suggest your ideas first
     
  5. DIYnot Local

    DIYnot Local

    Joined:
    3 Sep 2019
    Country:
    United Kingdom

    If you need to find a tradesperson to get your job done, please try our local search below, or if you are doing it yourself you can find suppliers local to you.

    Select the supplier or trade you require, enter your location to begin your search.


    Are you a trade or supplier? You can create your listing free at DIYnot Local

     
Loading...

Share This Page