1. Visiting from the US? Why not try DIYnot.US instead? Click here to continue to DIYnot.US.
    Dismiss Notice

Dyson am07 fan dead....

Discussion in 'Electrics UK' started by Mark1919, 9 Aug 2018.

  1. jj4091

    jj4091

    Joined:
    1 Dec 2006
    Messages:
    5,155
    Thanks Received:
    482
    Location:
    Cumbria
    Country:
    United Kingdom
    Yes you are probably correct, I did not notice the brown was 5V, & given that ,then the tacho or what ever controls the speed probably cannot be tested with a multi-meter & may be faulty preventing the motor from working Again all guesswork.
     
  2. Sponsored Links
  3. Mark1919

    Mark1919

    Joined:
    15 Apr 2018
    Messages:
    42
    Thanks Received:
    0
    Country:
    United Kingdom

    Well i am gonna have this fixed as i have bought each removable part from dyson im just trying to find out before they come and i go down the route of trial and error which part could be at fault...
     
  4. Mark1919

    Mark1919

    Joined:
    15 Apr 2018
    Messages:
    42
    Thanks Received:
    0
    Country:
    United Kingdom
    When i spin the motor by hand it does not run smooth , you can turn it but there is a stiff resistance feeling that kind of judders
     
  5. jj4091

    jj4091

    Joined:
    1 Dec 2006
    Messages:
    5,155
    Thanks Received:
    482
    Location:
    Cumbria
    Country:
    United Kingdom
    Yes that is how a stepper motor feels when you turn it by hand. Well the ones I have seen anyway.
     
  6. Jackrae

    Jackrae

    Joined:
    20 Nov 2012
    Messages:
    2,240
    Thanks Received:
    377
    Location:
    Dumfriesshire
    Country:
    United Kingdom
    permanent magnet rotor with polyphase stator windings by the sounds of it so you might well expect some jogging as the rotor passes poles
    My monopoly money is on the control board
     
  7. Mark1919

    Mark1919

    Joined:
    15 Apr 2018
    Messages:
    42
    Thanks Received:
    0
    Country:
    United Kingdom
    New control board fitted and lcd pcb fitted and still dead.... still waiting on the motor arriving so its all it can be now
     
  8. jj4091

    jj4091

    Joined:
    1 Dec 2006
    Messages:
    5,155
    Thanks Received:
    482
    Location:
    Cumbria
    Country:
    United Kingdom
    I don't think a faulty motor will be preventing the display illuminating, unless it has blown the new pcb of course.
     
  9. Mark1919

    Mark1919

    Joined:
    15 Apr 2018
    Messages:
    42
    Thanks Received:
    0
    Country:
    United Kingdom
    Yeah am not sure i can only think with it being such a complex motor the motor has burnt out causeing the system to not work
     
  10. Sponsored Links
  11. Mark1919

    Mark1919

    Joined:
    15 Apr 2018
    Messages:
    42
    Thanks Received:
    0
    Country:
    United Kingdom
    Also when i powered the fan up with the new board and left the motor disconnected there was still no sign of life
     
  12. Echo the husky

    Echo the husky

    Joined:
    25 Mar 2011
    Messages:
    2,476
    Thanks Received:
    326
    Location:
    Devon
    Country:
    United Kingdom
    You have checked power is getting to the board?
     
  13. Jackrae

    Jackrae

    Joined:
    20 Nov 2012
    Messages:
    2,240
    Thanks Received:
    377
    Location:
    Dumfriesshire
    Country:
    United Kingdom
    Or that the socket you have plugged the mains lead into actually puts out voltage
     
  14. Mark1919

    Mark1919

    Joined:
    15 Apr 2018
    Messages:
    42
    Thanks Received:
    0
    Country:
    United Kingdom
    Yea checked that with a meter there was a slight hum from the board when plugged in dyson says there motor is out of stock so i have to wait till there have it back in stock....
     
  15. eveares

    eveares

    Joined:
    28 Jul 2012
    Messages:
    1,309
    Thanks Received:
    46
    Location:
    Surrey
    Country:
    United Kingdom
    There's your problem. :rolleyes:
     
    • Like Like x 1
  16. JohnD

    JohnD

    Joined:
    15 Nov 2005
    Messages:
    74,260
    Thanks Received:
    4,290
    Location:
    Crossgates, Europe
    Country:
    Cook Islands
    :whistle:


    Never mind. You've had all that fun.
     
    • Like Like x 1
  17. Mark1919

    Mark1919

    Joined:
    15 Apr 2018
    Messages:
    42
    Thanks Received:
    0
    Country:
    United Kingdom
    So the motor finally arrived today and guess what!! It still has no sign of life just a very faint buzz from the board...
     
Loading...

Share This Page