1. Visiting from the US? Why not try DIYnot.US instead? Click here to continue to DIYnot.US.
    Dismiss Notice

error 554 sending e mail from outlook express

Discussion in 'Software' started by calvert, 11 Jun 2007.

  1. calvert

    calvert

    Joined:
    12 Feb 2006
    Messages:
    297
    Thanks Received:
    0
    Country:
    United Kingdom
    Every time I try to send an e mail through outlook express using my Yahoo address it fails with error554. This has only started happening recently. My ISP is Orange. I have an Orange address that works fine. Can anyone advise please? :(
     
  2. tim west

    tim west

    Joined:
    27 Nov 2006
    Messages:
    11,885
    Thanks Received:
    8
    Country:
    United Kingdom
  3. calvert

    calvert

    Joined:
    12 Feb 2006
    Messages:
    297
    Thanks Received:
    0
    Country:
    United Kingdom
    Thanks very much for that link. I've done as it says (Outlook 2000) but I'm still getting the same message!
    An unknown error has occurred. Account: 'pop.mail.yahoo.com', Server: 'smtp.mail.yahoo.com', Protocol: SMTP, Server Response: '554 Please check your SMTP server is set to smtp.orangehome.co.uk. Further help is available at http://help.orange.co.uk/sessionBegin.do?solutionId=kb4473', Port: 25, Secure(SSL): No, Server Error: 554, Error Number: 0x800CCC6F
    Any further ideas please?

    PS: I actually have Outlook Express 6 but the windows all seem the same as 2000.
     
  4. Igorian

    Igorian

    Joined:
    30 Mar 2004
    Messages:
    2,736
    Thanks Received:
    63
    Location:
    Northamptonshire
    Country:
    United Kingdom
    What have you set your SMTP server to? It should be smtp.orangehome.co.uk rather than smtp.mail.yahoo.com.
     
  5. calvert

    calvert

    Joined:
    12 Feb 2006
    Messages:
    297
    Thanks Received:
    0
    Country:
    United Kingdom
    Yes it is set to that but always gives the error message for Yahoo.
     
  6. Diyisfun

    Diyisfun

    Joined:
    15 Jun 2004
    Messages:
    7,185
    Thanks Received:
    278
    Location:
    Norwich
    Country:
    United Kingdom
    Try sending an email to Orange, with the error & ask them
     
  7. Igorian

    Igorian

    Joined:
    30 Mar 2004
    Messages:
    2,736
    Thanks Received:
    63
    Location:
    Northamptonshire
    Country:
    United Kingdom
    Do you have more than one email account setup in OE?
     
  8. calvert

    calvert

    Joined:
    12 Feb 2006
    Messages:
    297
    Thanks Received:
    0
    Country:
    United Kingdom
    Yes. I have the Yahoo address and the Orange address. Please forgive my ignorance, I'm used to working with spanners.
     
  9. Sponsored Links
  10. Igorian

    Igorian

    Joined:
    30 Mar 2004
    Messages:
    2,736
    Thanks Received:
    63
    Location:
    Northamptonshire
    Country:
    United Kingdom
    It's likely that you'll need to change the SMTP server to be the same for both accounts. Most ISPs now use authenticated SMTP to prevent spamming. Change the Yahoo SMTP server to be the same as the orange one, tick the My Server Requires Authentication box, click settngs and enter your Orange login details in the account and password boxes. Leave the POP3 servers as they are.
     
  11. calvert

    calvert

    Joined:
    12 Feb 2006
    Messages:
    297
    Thanks Received:
    0
    Country:
    United Kingdom
    Many thanks. I did that, so now both addresses are sending fine from OE but It won't open mail addressed to Yahoo.Can you put the final piece of jigsaw in place for me please?
     
  12. Igorian

    Igorian

    Joined:
    30 Mar 2004
    Messages:
    2,736
    Thanks Received:
    63
    Location:
    Northamptonshire
    Country:
    United Kingdom
    What do you mean exactly? Do you get an error when you receive on the Yahoo account? What are the POP servers set to?
     
  13. calvert

    calvert

    Joined:
    12 Feb 2006
    Messages:
    297
    Thanks Received:
    0
    Country:
    United Kingdom
    When I try to receive mail through OE I get this message: Unable to logon to the server using Secure Password Authentication. Account: 'pop.mail.yahoo.com', Server: 'pop.mail.yahoo.com', Protocol: POP3, Server Response: '-ERR popgate unknown command', Port: 110, Secure(SSL): No, Server Error: 0x800CCC90, Error Number: 0x800CCC18.

    Then it checks the orange address, which works.
    The pop settings are as above and pop.mail.orange.co.uk
     
  14. Igorian

    Igorian

    Joined:
    30 Mar 2004
    Messages:
    2,736
    Thanks Received:
    63
    Location:
    Northamptonshire
    Country:
    United Kingdom
    Check that you are using the correct POP3 server. Shouldn't it just be pop3.yahoo.co.uk?
     
  15. calvert

    calvert

    Joined:
    12 Feb 2006
    Messages:
    297
    Thanks Received:
    0
    Country:
    United Kingdom
    I changed the server as you sugested. Now I am getting the followThe connection to the server has failed. Account: 'pop3.yahoo.co.uk', Server: 'pop3.yahoo.co.uk', Protocol: POP3, Port: 110, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0Eing: Help!
     
  16. Igorian

    Igorian

    Joined:
    30 Mar 2004
    Messages:
    2,736
    Thanks Received:
    63
    Location:
    Northamptonshire
    Country:
    United Kingdom
    Ok, my mistake on the POP server :oops: , however, it looks like they also use SSL for POP. Have a look at these instructions.

    You might want to try using the Yahoo SMTP settings too (for the Yahoo account). They are using a secure SSL connection, so relaying may be permitted. Keep a note of the current settings, just in case
     
Sponsored Links
Loading...

Share This Page