Honeywell Accenta alarm problem

Joined
2 Nov 2021
Messages
3
Reaction score
0
Country
United Kingdom
Hi Have this alarm fitted myself 4 years problem is set alarm and about 20 minutes later it goes off on zone 2 not sure but think its a tamper fault. Looking at the threads it could be the tamper spring but the manual isnt much help. Its the led face so cant get the log.
Any ideas would be appreciated.

Thanks
 
Joined
2 Feb 2016
Messages
2,093
Reaction score
397
Location
Newark
Country
United Kingdom
Is zone 2 a pir.
How often does it false alarm, if tamper issue this will cause fault whether the alarm is set or unset

Have you checked inside sensor for spiders?
You can read the log for the led version keypad.
 
Sponsored Links
Joined
2 Nov 2021
Messages
3
Reaction score
0
Country
United Kingdom
Hi Handymanjo
Sorry l didnt reply and thank you earlier but have been tied up with things. Anyway l noticed that zone 2 which was the troublesome one was sensing movement when nothing there, took cover of no sign of any wildlife. Purchased new pir changed it now when l set the alarm all 4 pirs are on open circuit.
Strange or what. Any ideas would be appreciated.

Regards

Paul L
 
Joined
16 Feb 2011
Messages
9,278
Reaction score
1,434
Location
Sheffield
Country
United Kingdom
You have blown the fuse ? Do they light up ? 1.6amp quick blow ….be ok with 1 amp
 
Sponsored Links
Joined
2 Nov 2021
Messages
3
Reaction score
0
Country
United Kingdom
Thanks mate l did power down before the pir change no the pir s are not lighting and noticed the red lights on the bell box are not alternating just one on permanent will get some fuses tomorrow.

Cheers

Paul L
 

DIYnot Local

Staff member

If you need to find a tradesperson to get your job done, please try our local search below, or if you are doing it yourself you can find suppliers local to you.

Select the supplier or trade you require, enter your location to begin your search.


Are you a trade or supplier? You can create your listing free at DIYnot Local

 
Top