Hotpoint aquarius wf541 issue

Discussion in 'Appliances' started by lukejames, 27 Dec 2013.

  1. lukejames

    lukejames

    Joined:
    2 Nov 2009
    Messages:
    190
    Thanks Received:
    8
    Location:
    Coventry
    Country:
    United Kingdom
    Hi all .I have the above machine approx 5 years old. When you turn it on the machine every line flashes for about 30 secs then stops.It never used to do this. Also when spinning the machine is very loud as if something is loose / worn. Any ideas what to look at before I investigate . Many thanks
     
  2. rocks1

    rocks1

    Joined:
    30 Apr 2008
    Messages:
    6,137
    Thanks Received:
    1,040
    Country:
    United Kingdom
    C17 cap on pcb gone. Also sounds like drum bearings gone. When you spin it by hand is it rough feel or smooth.
     
  3. Sponsored Links
  4. lukejames

    lukejames

    Joined:
    2 Nov 2009
    Messages:
    190
    Thanks Received:
    8
    Location:
    Coventry
    Country:
    United Kingdom
    Sounds rough when you spin it by hand. Is it repairable ?
     
  5. rocks1

    rocks1

    Joined:
    30 Apr 2008
    Messages:
    6,137
    Thanks Received:
    1,040
    Country:
    United Kingdom
    New drum or bearings required. 5 years old I would chuck it, get one In the sales.
     
    • Thanks Thanks x 1
  6. Sponsored Links
  7. lukejames

    lukejames

    Joined:
    2 Nov 2009
    Messages:
    190
    Thanks Received:
    8
    Location:
    Coventry
    Country:
    United Kingdom
    Thought as much. Thanks for the reply
     
  8. DIYnot Local

    DIYnot Local

    Joined:
    3 Sep 2019
    Country:
    United Kingdom

    If you need to find a tradesperson to get your job done, please try our local search below, or if you are doing it yourself you can find suppliers local to you.

    Select the supplier or trade you require, enter your location to begin your search.


    Are you a trade or supplier? You can create your listing free at DIYnot Local

     
Loading...

Share This Page