Hotpoint First Edition WM52 clothes don't seem clean

Joined
19 Nov 2007
Messages
2
Reaction score
0
Country
United Kingdom
My Hotpoint First Edition WM52 is washing through the cycle in a seemingly normal manner and is using hot water as the boiler kicks in on the cycle. The problem is clothes don't smell clean when it's been washed. I used my mums washer and the same detergent as usual and clothes that had not been fresh for months are now fine!! I live in a hard water area and she lives in a soft water area?? Could that be the problem or is it the filter? In which case - where is the filter??
 
Sponsored Links
Joined
15 Nov 2005
Messages
77,506
Reaction score
4,847
Location
Crossgates, Europe
Country
Cook Islands
have you washed the sludge out of the soap drawer and the slot it goes into? have you given the machine a Hot Cotton wash (no powder) with clean old towels to clear out congealed powder?

Check the soap makers instructions to see you are not using more than they recommend.

If you do a lot of low-temperature washes, the undissolved powder tends to accumulate inside. You can detect this by doing the hot cotton wash with no powder, and it foams up as it dissolves the accumulation.

Have a look at the route the drain hose takes to make sure dirty water from the sink can't flow back to the machine.
 

DIYnot Local

Staff member

If you need to find a tradesperson to get your job done, please try our local search below, or if you are doing it yourself you can find suppliers local to you.

Select the supplier or trade you require, enter your location to begin your search.


Are you a trade or supplier? You can create your listing free at DIYnot Local

 
Sponsored Links
Top