Hotpoint Tumble TDWSF83B fault

Discussion in 'Appliances' started by planenut, 1 Sep 2020.

  1. planenut

    planenut

    Joined:
    1 Jun 2004
    Messages:
    698
    Thanks Received:
    12
    Country:
    United Kingdom
    I have acquired this tumble with a fault which I have sorted, just lack of maintenance, but I have now found that the small wires at the tiny connectors to the motor are broken. Hotpoint have stated there is nothing they can do, obviously offering an engineers visit, there appear no spares available .

    These connections are small, and each has tiny jaws to connect to wires . The only option I can see is to try to solder these connections.

    Just wondering if anybody has come across a solution for this fault?
     
  2. Sponsored Links
  3. jj4091

    jj4091

    Joined:
    1 Dec 2006
    Messages:
    5,203
    Thanks Received:
    490
    Location:
    Cumbria
    Country:
    United Kingdom
  4. planenut

    planenut

    Joined:
    1 Jun 2004
    Messages:
    698
    Thanks Received:
    12
    Country:
    United Kingdom
    Thank you, I'll have a look at those.
     
  5. planenut

    planenut

    Joined:
    1 Jun 2004
    Messages:
    698
    Thanks Received:
    12
    Country:
    United Kingdom
    What I have realized is that one of the two connectors has three thin pink wires, two of which are broken. I cannot identify their source location so wondered what sort of result a wrong conection may result in. The guy at Hotpoint was not very forthcoming when I spoke of wiring diagrams.
     
  6. Sponsored Links
  7. jj4091

    jj4091

    Joined:
    1 Dec 2006
    Messages:
    5,203
    Thanks Received:
    490
    Location:
    Cumbria
    Country:
    United Kingdom
    Can you post a pic of the wires & terminations?
     
  8. planenut

    planenut

    Joined:
    1 Jun 2004
    Messages:
    698
    Thanks Received:
    12
    Country:
    United Kingdom
    I will give it a try but I will need the macro on, thanks
     
  9. planenut

    planenut

    Joined:
    1 Jun 2004
    Messages:
    698
    Thanks Received:
    12
    Country:
    United Kingdom
    The wiring connectors are under the drum on the inside of the motor position. All three pink wires are identical, and the stubs show in the lower three holes in the connector. (sorry for the poor quality pics)

    [​IMG]

    [​IMG]
    [​IMG]
     
  10. jj4091

    jj4091

    Joined:
    1 Dec 2006
    Messages:
    5,203
    Thanks Received:
    490
    Location:
    Cumbria
    Country:
    United Kingdom
    To me it would appear that the 2 grey wires go into the longer plug & I doubt which way they go will make any difference & the 2 pink wires go to the spare pins in the other plug & again because there is no way of identifying either wire then it would be ok to connect them either way. Having said that I am just guessing but you have nothing to loose as it cost you nothing & hotpoint would probably just fit a new motor assy.
     
    • Thanks Thanks x 1
  11. DIYnot Local

    DIYnot Local

    Joined:
    3 Sep 2019
    Country:
    United Kingdom

    If you need to find a tradesperson to get your job done, please try our local search below, or if you are doing it yourself you can find suppliers local to you.

    Select the supplier or trade you require, enter your location to begin your search.


    Are you a trade or supplier? You can create your listing free at DIYnot Local

     
Loading...

Share This Page