HW/CH flow and system type

Joined
18 Jun 2018
Messages
16
Reaction score
0
Country
United Kingdom
Hi,

I replaced a faulty zone valve on the hot water side of what I believe is a S-plan (cold water tank + expansion tank in loft), vented, indirect heating system at my mother's house. The valve, a Drayton ZA5, had seized but additionally the head's microswitch back lugs holding it position had broken off and the actuator leaver was no longer able to make contact with the microswitch. I decided not to replace the head as although I freed the valve it was still very stiff and caked inside in build-up. I installed a Honeywell 4043H observing the flow direction of the previously installed ZA5 (A -> B).

In addition to this repair, I bought a new programmer (ESI ES3247B) to replace the Landis & Staefa RWB9 programmer that had yellowed, broken backplate "hook" holes, cracked in other places and generally appeared unsafe. I wired the backplate according to the previous controller's configuration and one which was configured to switch on the HW whenever the CH was turned on (more on this later). So far, so good I thought.

Radiators refilled with Sentinel X800 and switching the power to the heating system back on I tried the hot water first and pleasingly the HW zone valve did what it was designed to do which is rotate its lever and hit the microswitch to call for heat. Boiler fired up and started heating water pipe both sides of pump and HW zone valve but hot water in cylinder did not heat up after 20 minutes of being on. Pump and water in pipe making usual noises but I assume there is no flow for some reason.

I have drawn a crude diagram (attached) of what I can see in the airing cupboard and made an assumption about what is connected inside the cylinder, but the latter I could be wrong about. The flow directions marked on the pump and zone valves are original, as in I have not changed them, but I am confused about how hot water flows to the radiators which by the way still work fine.

My questions are:

Is the CH zone valve on the cold return rather than the hot feed?

What cold be the reasons I am getting no hot water but CH water is piping hot?

Do I have a fully pumped or partially pumped system?

Should the programmer be configured to be Gravity Fed so HW and CH come on together or Pumped so HW and CH can be independently controlled? I read on another forum something about needing the HW Off wired to the backplate for a Pumped system but the original backplate had only the HW and CH call connections wired (see attached).

Thanks!
 

Attachments

  • L&S Backplate.jpg
    L&S Backplate.jpg
    288.5 KB · Views: 80
Last edited:
Sponsored Links
Joined
18 Jun 2018
Messages
16
Reaction score
0
Country
United Kingdom
Question deleted as it was confused.
 
Last edited:
Joined
15 Aug 2010
Messages
26,280
Reaction score
12,785
Location
Livingston
Country
United Kingdom
post some pics of the cylinder setup and zone valves arrangement, you dont use HW off on an S plan only on a Y plan, you need to set the programmer to fully pumped, and most importantly you need to Flush that X800 out immediately
 
Joined
18 Jun 2018
Messages
16
Reaction score
0
Country
United Kingdom
Thanks for your advice. I will take some photos on my next visit on Monday and post them here. I was hoping my drawing would be good enough but I can appreciate photos will be more accurate and show more.

The X800 was only in for 24hrs, as advised on the bottle and flushed out, as there was quite a lot of sludgy build-up on the inside of the pipes in that area. Was there a concern over using it in this case?
 
Sponsored Links
Joined
15 Aug 2010
Messages
26,280
Reaction score
12,785
Location
Livingston
Country
United Kingdom
Yes X800 is very aggressive and pinholes rads and eats pump bearings if not flushed properly, I never use it now, your drawing is very confusing obviously not to you
 
Joined
18 Oct 2007
Messages
10,587
Reaction score
1,352
Location
Kent
Country
United Kingdom
Yes X800 is very aggressive and pinholes rads and eats pump bearings if not flushed properly, I never use it now, your drawing is very confusing obviously not to you
You seem to be talking about the old version of X800. Check out the FAQ's at X800.
 
Joined
18 Jun 2018
Messages
16
Reaction score
0
Country
United Kingdom
Hi,

Here are the photos of the pump, zone valves and cylinder connections. Please disregard the drawing (now deleted) as I had the HW and CH zone valves marked round the wrong way. They are correctly marked in one of the attached photos.

Please note that the direction of water flow, according to the valves and pump, are as follows in the direction of the chevron: Pump - "^", CH - "^" and HW - ">".

Any questions or more photos needed please let me know.
 

Attachments

  • 20210419_155235_resized.jpg
    20210419_155235_resized.jpg
    406.8 KB · Views: 35
  • 20210419_155321_resized.jpg
    20210419_155321_resized.jpg
    398.5 KB · Views: 32
  • 20210419_155420_resized.jpg
    20210419_155420_resized.jpg
    336.5 KB · Views: 32
  • 20210419_160852.jpg
    20210419_160852.jpg
    480.5 KB · Views: 36
  • 20210419_160325.jpg
    20210419_160325.jpg
    488.9 KB · Views: 31
Last edited:
Joined
15 Aug 2010
Messages
26,280
Reaction score
12,785
Location
Livingston
Country
United Kingdom
your HW zone valve is the correct way round but your CH zone alve is the wrong way round, this is not causing your no HW problem though, but CH and HW on and latch the HW zone valve in the MAN position, does the water get hot now ?
 
Joined
18 Jun 2018
Messages
16
Reaction score
0
Country
United Kingdom
Re the CH zone valve, that's what I thought but it's been like that since the system was installed in the 80s I'm sure?? I know that even though the valve shows the direction water should flow it is possible for water to flow in the opposite direction as it doesn't prevent that with just a rubberised ball blocking the water flow. I can't think why the original plumber would have installed the zone valve this way though as it's such an obvious mistake?? Is it because you're not supposed to have the switch lever facing upwards, so as not to allow dust into the valve?

On HW problem, the hot water gets hot as far as the right hand side of the HW zone valve but the cylinder remains cold. The pump is on right now with the CH and the radiators are hot and working perfectly. When I had just the CH on the pipe either side of the HW zone valve was lukewarm as you'd expect with the HW being off at the time. As I say, since turning on the HW on the programmer the zone valve actuator has moved to open the valve and call for heat but no hot water. Do you think I may have a blockage in the HW piping?
 
Last edited:
Joined
18 Jun 2018
Messages
16
Reaction score
0
Country
United Kingdom
I was worried about leaving the HW on for long with the HW circulation being suspect but I decided to leave it on for longer than 20 minutes to see if the cylinder temp changed and it does feel warm now. It seems like an awfully long time to feel any heat and I've had it in for over 45 minutes, but the water was stone cold. Not sure if this is normal or I have a restricted flow problem.
 
Joined
15 Aug 2010
Messages
26,280
Reaction score
12,785
Location
Livingston
Country
United Kingdom
I know that even though the valve shows the direction water should flow it is possible for water to flow in the opposite direction as it doesn't prevent that with just a rubberised ball blocking the water flow.
The problem you get with the valve facing the wrong way is it can make a clunking noise when trying to close
 
Joined
18 Jun 2018
Messages
16
Reaction score
0
Country
United Kingdom
I'm beginning to think now that it's just takes a lot longer to heat the hot water than my own hot water cylinder, which takes far less time and gives you an indication quite soon after turning on the hot water. Perhaps flow has become a little restricted over the years. Anyone know if it's common to get most scale and buildup inside the hot water coil rather than anywhere else in the hot water flow?

I can't say I've ever noticed a clunk when it closes but I think I may reverse the CH valve at some point to avoid it causing confusion. I've had the CH off for over an hour now (but the HW on) and below the CH zone valve it's only warm whereas above it the pipe is red hot, so I guess that proves the flow is in the opposite direction to the the way the valve is orientated.
 
Joined
18 Jun 2018
Messages
16
Reaction score
0
Country
United Kingdom
Cylinder heated up eventually but took a while. I guess it's working less efficiently as it may have scale buildup on the outside of the hot water coil inside the cylinder and perhaps additionally sludge buildup narrowing the inside of the hot water coil. Thanks for your advice Ian.
 

DIYnot Local

Staff member

If you need to find a tradesperson to get your job done, please try our local search below, or if you are doing it yourself you can find suppliers local to you.

Select the supplier or trade you require, enter your location to begin your search.


Are you a trade or supplier? You can create your listing free at DIYnot Local

 
Sponsored Links
Top