1. Visiting from the US? Why not try DIYnot.US instead? Click here to continue to DIYnot.US.
    Dismiss Notice

ldv pilot running badly, misfiring, low on power

Discussion in 'Car Repairs / Maintenance' started by ldvvanman, 16 Oct 2012.

  1. ldvvanman

    ldvvanman

    Joined:
    16 Oct 2012
    Messages:
    36
    Thanks Received:
    0
    Location:
    Cornwall
    Country:
    United Kingdom
    hi i got an ldv pilot and when you rev it is missing and smokeing and flat like theres no power there,
     
  2. Sponsored Links
  3. dannytylerwells

    dannytylerwells

    Joined:
    14 Oct 2012
    Messages:
    20
    Thanks Received:
    0
    Location:
    Bristol
    Country:
    United Kingdom
    engine size? year?
     
  4. ldvvanman

    ldvvanman

    Joined:
    16 Oct 2012
    Messages:
    36
    Thanks Received:
    0
    Location:
    Cornwall
    Country:
    United Kingdom
    hi engine is 1900 diesel 2002 year
     
  5. Burnerman

    Burnerman

    Joined:
    7 Feb 2008
    Messages:
    22,987
    Thanks Received:
    4,470
    Location:
    Northumberland
    Country:
    United Kingdom
    Any chance that a turbo pipe has come adrift somewhere? Often the engine makes a deep booming sound if it has.
    John :)
     
  6. ldvvanman

    ldvvanman

    Joined:
    16 Oct 2012
    Messages:
    36
    Thanks Received:
    0
    Location:
    Cornwall
    Country:
    United Kingdom
    hi its none turbo, when you start up and rev it it sound rough and its missing and lots smoke.
     
  7. Burnerman

    Burnerman

    Joined:
    7 Feb 2008
    Messages:
    22,987
    Thanks Received:
    4,470
    Location:
    Northumberland
    Country:
    United Kingdom
    Could be the EGR system that recirculates the exhaust gas for reburning.....
    Failing that, an air leak into the fuel system could be a favourite - particularly if it doesn't like a cold start.
    John :)
     
  8. ldvvanman

    ldvvanman

    Joined:
    16 Oct 2012
    Messages:
    36
    Thanks Received:
    0
    Location:
    Cornwall
    Country:
    United Kingdom
    hi iv disconected the egr system, as for cold starting its a good starter, what happened i had some blocks in the back of the van going up a hill temp gauge was high then it started smokeing and low on power got home temp was ok but blew the water bottle got that fixed and missing and smokeing ever since, hope you understand a bit better now .
     
  9. ldvvanman

    ldvvanman

    Joined:
    16 Oct 2012
    Messages:
    36
    Thanks Received:
    0
    Location:
    Cornwall
    Country:
    United Kingdom
    hi iv disconected the egr system, as for cold starting its a good starter, what happened i had some blocks in the back of the van going up a hill temp gauge was high then it started smokeing and low on power got home temp was ok but blew the water bottle got that fixed and missing and smokeing ever since, hope you understand a bit better now .
     
  10. Sponsored Links
  11. Burnerman

    Burnerman

    Joined:
    7 Feb 2008
    Messages:
    22,987
    Thanks Received:
    4,470
    Location:
    Northumberland
    Country:
    United Kingdom
    Unfortunately, that sounds like the cylinder head gasket may have called it a day....is it still chucking its coolant out?
    John :)
     
  12. ldvvanman

    ldvvanman

    Joined:
    16 Oct 2012
    Messages:
    36
    Thanks Received:
    0
    Location:
    Cornwall
    Country:
    United Kingdom
    hi john no temp gauge is normal not loseing water in the oil, so would the head gasket make it miss and smoke.
     
  13. Burnerman

    Burnerman

    Joined:
    7 Feb 2008
    Messages:
    22,987
    Thanks Received:
    4,470
    Location:
    Northumberland
    Country:
    United Kingdom
    I was just a bit concerned to hear that you had boiled the engine under load....thats very unusual these days!
    Anyway, if the problem has occurred since then obviously something has given up the ghost......head gaskets don't always fail between the cylinder and the waterways, but thats definitely the commonest point.
    If you take the oil filler cap off and rev the engine, is there a load of fumes being kicked out?
    John :)
     
  14. ldvvanman

    ldvvanman

    Joined:
    16 Oct 2012
    Messages:
    36
    Thanks Received:
    0
    Location:
    Cornwall
    Country:
    United Kingdom
    HI JOHN NO THERES NO FUMES FROM THERE
     
  15. Mursal

    Mursal

    Joined:
    23 Sep 2010
    Messages:
    2,203
    Thanks Received:
    484
    Country:
    Ireland
    Fuel filters, air filter and if it overheats pull the thermostat out and see how you go. The fan drive ok, radiator dirty inside or outside?

    And if its still overheating, potential head gasket
     
  16. ahmotorsport

    ahmotorsport

    Joined:
    18 Oct 2012
    Messages:
    10
    Thanks Received:
    0
    Location:
    Sussex
    Country:
    United Kingdom
    I wonder if you've partially seized it.
     
  17. ldvvanman

    ldvvanman

    Joined:
    16 Oct 2012
    Messages:
    36
    Thanks Received:
    0
    Location:
    Cornwall
    Country:
    United Kingdom
    not done that mate it still starts and runs but if you rev it miss's and smoking
     
Loading...

Share This Page