1. Visiting from the US? Why not try DIYnot.US instead? Click here to continue to DIYnot.US.
    Dismiss Notice

Looking for some help.

Discussion in 'Electrics UK' started by Jackster J, 8 Sep 2021.

  1. Jackster J

    Jackster J

    Joined:
    8 Sep 2021
    Messages:
    11
    Thanks Received:
    0
    Country:
    United Kingdom
    Will have another go tomorrow. It’s fried my brain tonight. Thanks for the input. Will hopefully get to the bottom of it.
     
  2. Sponsored Links
  3. winston1

    winston1

    Joined:
    11 Jan 2010
    Messages:
    6,972
    Thanks Received:
    531
    Location:
    London
    Country:
    United Kingdom
    That is a brand name not a description of the item. And a stupid brand name as well.
     
  4. AndyPRK

    AndyPRK

    Joined:
    4 Jan 2009
    Messages:
    5,853
    Thanks Received:
    589
    Location:
    Herefordshire
    Country:
    United Kingdom
    Suspect I was wrong.
    Do you have 3 lights ? Is that why there are so many cables in the box. ?
     
  5. dannyboi2003

    dannyboi2003

    Joined:
    11 Jul 2006
    Messages:
    654
    Thanks Received:
    37
    Location:
    West Glamorgan
    Country:
    United Kingdom
    @Jackster J The two cables that come out of the sensor and out the back of the post, are they both looping down and back up into the plastic box with all the connections?
     
  6. Sponsored Links
  7. Jackster J

    Jackster J

    Joined:
    8 Sep 2021
    Messages:
    11
    Thanks Received:
    0
    Country:
    United Kingdom
    Yes there are two smaller lights at entrance to drive, then one that lights up drive to front door.
     
  8. stubob

    stubob

    Joined:
    17 Jul 2010
    Messages:
    22
    Thanks Received:
    2
    Location:
    Leeds
    Country:
    United Kingdom
    On the main junction box, remove the red & brown (flex) from the top of the connector & connect them into a separate connector. Keep the other two cables connected together. ISOLATE ELECTRICITY FIRST. Whoever installed this has not identified the neutral & earth conductors nor glanded the SWA correctly.
     
  9. Deryck Tintagel

    Deryck Tintagel

    Joined:
    30 Oct 2003
    Messages:
    256
    Thanks Received:
    23
    Location:
    Worcestershire
    Country:
    United Kingdom
    I couldn't make out which red wire was from which cable hence I suggested identifying the cable from the PIR black wire. The neutral is largely irrelevant as they are looped in the main junction box - just the live needs to be separated

    The long and short of it is that the PIR wire (black) is putting a short between L and N when the PIR operates - there should be a load connected to the PIR wire
     
    • Like Like x 1
  10. Jackster J

    Jackster J

    Joined:
    8 Sep 2021
    Messages:
    11
    Thanks Received:
    0
    Country:
    United Kingdom
    Thank you everyone for your time and help. I can’t tell you how grateful I am :)
    I have now connected a different sensor with a logical wiring format. It all now works. Horrah!
    It’s possible the previous sensor in question was faulty. I got there in the end.
     
    • Like Like x 1
Loading...

Share This Page