Nest Installation - Understanding my wiring

Joined
24 Nov 2018
Messages
3
Reaction score
0
Country
United Kingdom
Hi All,

Recently moved into a new house and hot water is not triggering the boiler to fire up. Not sure what's causing this but since I wanted to install Nest anyways I thought I'd get this done and see if the problem remains.
My System has a hot water tank with 2 motorised valves and as per my understanding this is an S-Plan system. Problem I have is that when I took off the RWB9 controller I didn't see a wire connected to the hot water connector 1. I was expecting one like there is on connector 4 which will operate the valve for the CH. Any help is most welcome :)
I'm attaching photos of my system.

Cheers

Rob
ch1.jpg
ch2.jpg
ch3.jpg
ch4.jpg
 
Sponsored Links
Joined
10 Mar 2007
Messages
10,850
Reaction score
2,353
Location
Poole, Dorset
Country
United Kingdom
4 is CH on, 3 is HW on, 2 and 1 are not used.

Assuming it was wired correctly and did work in the past, no HW is one of:
cylinder thermostat set incorrectly, broken, or the water is already hot
motorised valve for the HW has failed, or the switch inside has failed
programmer has failed and isn't switching L to pin 3.
 
  • Thanks
Reactions: CBW
Joined
15 Aug 2010
Messages
26,247
Reaction score
12,745
Location
Livingston
Country
United Kingdom
you have it wrong 1 on your existing programmer is HW off not used on an S plan, 3 is HW on
 
  • Thanks
Reactions: CBW

DIYnot Local

Staff member

If you need to find a tradesperson to get your job done, please try our local search below, or if you are doing it yourself you can find suppliers local to you.

Select the supplier or trade you require, enter your location to begin your search.


Are you a trade or supplier? You can create your listing free at DIYnot Local

 
Sponsored Links
Top