No central heating

Discussion in 'Plumbing and Central Heating' started by dnewsum, 11 Jan 2010.

  1. dnewsum

    dnewsum

    Joined:
    11 Jan 2010
    Messages:
    3
    Thanks Received:
    0
    Location:
    Leicestershire
    Country:
    United Kingdom
    Hope someone can help.
    We have a Vokera compact 28, 5 years old. Was fine till we added some cleaner to the system and in the space of a week all radiotors were cold. Hot water was and is fine. Have flushed out the complete system twice now so I know there are no blockages in the pipes. British gas fitted a new pump and thermistor and said the heat exchanger was likely to be blocked. Attacked that at the weekend, washed it out and associated pipes, made no difference. When heating is switched on burner fires, pump starts but within 30-40 seconds boiler kettles and shuts down.
    No body seems to know what it is. Have seen on one other reply to similar problem that it could be the diverter valve blocked. Is this true? any help would be appreciated.
     
  2. Sponsored Links
  3. Al-Glasgow

    Al-Glasgow

    Joined:
    30 Jan 2006
    Messages:
    436
    Thanks Received:
    15
    Location:
    Glasgow
    Country:
    United Kingdom
    • Thanks Thanks x 1
  4. dnewsum

    dnewsum

    Joined:
    11 Jan 2010
    Messages:
    3
    Thanks Received:
    0
    Location:
    Leicestershire
    Country:
    United Kingdom
    Thanks for reply. Been onto Vokera who say this boiler doesn't have a diverter valve, central heating side consists of a pump, heat exchanger and thats pretty much it. Still cold and frustrated!!.
     
  5. crashndie

    crashndie

    Joined:
    22 Oct 2009
    Messages:
    495
    Thanks Received:
    79
    Location:
    Lancashire
    Country:
    United Kingdom
    hi mate is the flow pipe warming up at all after the boiler kettals?or is it just holding the heat in the bolier?
     
    • Thanks Thanks x 1
  6. weareleeds

    weareleeds

    Joined:
    13 Dec 2005
    Messages:
    664
    Thanks Received:
    2
    Location:
    Yorkshire
    Country:
    United Kingdom
    circulation problem could be pump not running or impellor snapped or the large pipes on lhs of blr could be blocked
     
    • Thanks Thanks x 1
  7. dnewsum

    dnewsum

    Joined:
    11 Jan 2010
    Messages:
    3
    Thanks Received:
    0
    Location:
    Leicestershire
    Country:
    United Kingdom
    Thanks for replies. Turns out heat exchanger was blocked. All fixed now cold spell is over. Many thanks.
     
  8. DIYnot Local

    DIYnot Local

    Joined:
    3 Sep 2019
    Country:
    United Kingdom

    If you need to find a tradesperson to get your job done, please try our local search below, or if you are doing it yourself you can find suppliers local to you.

    Select the supplier or trade you require, enter your location to begin your search.


    Are you a trade or supplier? You can create your listing free at DIYnot Local

     
  9. Sponsored Links
Loading...

Share This Page