No flow to 1 radiator

Joined
13 Apr 2021
Messages
9
Reaction score
2
Country
United Kingdom
1 Radiator not working, checked some forum tips and Ive ended up replacing Radiator, TRV and Lock Shield, as they were all very old, this did not help. There is an isolator on feed and on return plus a drain valve in between. So I shut the Isolator on return and opened up the drain valve and water came through with good flow via the feed pipes, through Lock shield, the radiator and TRV (bi direction) let this flow for a few mins to ensure no air trapped. Did the same in reverse ie closed Isolator on Feed and opened the isolator valve on return and again good flow of water, showing no blocks and water was clean, there was some air but let it run till all gone. Still the same issue, so water pressure builds but is not being pushed through. I considered the system needed balancing in which case, so I shut off all radiators but the one not heading and the bathroom (600mm) as it locked open. Radiator started to warm but took 1hr to get enough water to the return side of the radiator!! As soon as the other radiators were turned on back to no flow of water. Struggling to think what else it could be. any thoughts would be appreciated.
Its a sealed pressure system with a Logic Combi c30 boiler, less than 2 yr old with only 6 radiators. Problem started when there was an interruption to the gas supply. although its hard to imagine a link between them.
 
Sponsored Links
Joined
11 Jan 2013
Messages
5,216
Reaction score
1,096
Location
Durham
Country
United Kingdom
I can't see why the gas going off would cause your problem either.
When you were draining off, did you have the filling loop connected and on to keep pressure in the system? If all the other rads are heating at usual rate to usual temperature i'd suspect an airlock somewhere, blasting the water through at mains pressure will be best chance to shift it
 
Joined
13 Apr 2021
Messages
9
Reaction score
2
Country
United Kingdom
Thanks, yes i kept the pressure in the system at about 1-2 bar. I had a similar thought so i let the water flow each side for a good few mins, i could hear there was air, once gone i thought it would fix the issue but still the same. Air would be a possible cause but ive bled the rads to death and no air.
 
Joined
9 Sep 2005
Messages
12,715
Reaction score
3,440
Location
Sussex
Country
United Kingdom
1 bar pressure is sufficient for most installations...2 bar is risking the safety valve discharging and putting the system under unnecessary pressure.
Have you consider that the radiator has been inadvertently plumbed in as a 1 pipe setup?
 
Joined
13 Apr 2021
Messages
9
Reaction score
2
Country
United Kingdom
Cant verify that easily but what i can say it is an old set up thats worked for a long time, it had a combi installed 18mths ago and until now worked... Hence the head scratching
 
Joined
11 Jan 2013
Messages
5,216
Reaction score
1,096
Location
Durham
Country
United Kingdom
How dull. No trades been in doing things to crush a pipe? No stealth heritage gate valves mistaken for a gas valve or stop tap? New valve bodies as well as valve heads? Did you give the rad a good sluice thru when you swapped the valves? No bypass wound wide open again by mistake? Pump head still set to auto? Yes i'm scratching....
 
Joined
13 Apr 2021
Messages
9
Reaction score
2
Country
United Kingdom
I was thinking to myself when i thought it was just a sticking TRV how dull, i soon moved on from that! I actually replaced the rad as it was pretty old so thought it worth it while in pipes were off. But as for the rest, not abit of it!
 
Joined
11 Jan 2013
Messages
5,216
Reaction score
1,096
Location
Durham
Country
United Kingdom
Hmm. I'm still thinking airlock is the most likely...do you know how the pipes are laid out- any big up then fown sections? Might be worth trying your draining trick again with all the other rad valves closed....
 
Sponsored Links
Joined
13 Apr 2021
Messages
9
Reaction score
2
Country
United Kingdom
I dont know the lay out, the pipes disappear into the ceiling. What i do know is the water needs to be pumped to the upstairs rads then back down to this rad and the same back to the boiler, hence if the pumps performance is impaired, its that rad that would be impacted... Is my logic anyway. Its worth a go, are you suggesting both sides need locking on the rad or will just the TRV will do when draining?
 
Joined
11 Jan 2013
Messages
5,216
Reaction score
1,096
Location
Durham
Country
United Kingdom
Just knock the trvs off on the other rads, that'll give full mains pressure to your not-working one. If you isolate the boiler while doing this you'll have to open one other rad back up to get pressure on the line that the filling loop doesn't connect to. Make sure system pressure doesn't go above 2 bar as above
 
Joined
20 Mar 2009
Messages
8,768
Reaction score
1,641
Location
Potters Bar
Country
United Kingdom
Isolators?
Ballofixes?
Full bore?

Only full bore levers/butterflies on a heating system can be considered FFP.
 
Joined
11 Jan 2013
Messages
5,216
Reaction score
1,096
Location
Durham
Country
United Kingdom
Good point- make sure those isolators are fully open. If they are cheap ones from the internet they're not really suitable for heating systems, you may also find thst the internals are not aligned properly with the slot
 
Joined
13 Apr 2021
Messages
9
Reaction score
2
Country
United Kingdom
Hmm that is a good point, have to say i didnt fit the original so it did work with them on before but i did replace with screwfix isolators, perhaps me being nieve to think that would not effect it... take on board the miss alignment. Ill check they are fully open when i flush it next. Is there a flow rate to check for ie liter per min to expect when i opened the drain valve?
 
Sponsored Links
Top