oilman, ever come across this...

W

wilhelm

velaire 20kw, inter 109 burner, there is a low level humming when the burner fires up , you can hear it outside from the flue which goes through roof,(bungalow) as well as inside. new pump, motor &fan, you can also hear it at tank 80ft away if you hold screwdriver to filter. is it possible the pump is straining to pull from that distance, i noticed there is a mixture of 10/15mm pipework in supply...........your views greatly appreciated :rolleyes: :rolleyes: :rolleyes: cos its doing my head in...........cheers :D
 
Sponsored Links
Joined
16 Sep 2003
Messages
7,978
Reaction score
31
Country
United Kingdom
The pipe is ridiculously large (as usual) 6mm would do. Have you checked the vacuum on the pump?
 
W

wilhelm

mmmmm..i must be sad ..replying to my own posts :rolleyes:
no, vacuum not the issue..pump is new, i will ring tank installer crew and get the definitive dia pipe/length situation, they must follow some rules???
:LOL: :LOL: :LOL:
 
Sponsored Links
Joined
16 Sep 2003
Messages
7,978
Reaction score
31
Country
United Kingdom
Having a new pump will not mean no vacuum problem. If the oil can't get through, you will have a problem regardless of the pump's age.

Titan give pipe figures, and with no lift of oil required, a 6mm pipe is OK for 80 metres!!!! Even if you lift it 1.5m, it'll still do for 30m.

Does oil flow freely out of the end of the pipe if you disconnect it from the burner?
 
Joined
20 Apr 2014
Messages
2,469
Reaction score
0
Country
United Kingdom
wilhelm said:
velaire 20kw, inter 109 burner, there is a low level humming when the burner fires up , you can hear it outside from the flue which goes through roof,(bungalow) as well as inside. new pump, motor &fan, you can also hear it at tank 80ft away if you hold screwdriver to filter. is it possible the pump is straining to pull from that distance, i noticed there is a mixture of 10/15mm pipework in supply...........your views greatly appreciated :rolleyes: :rolleyes: :rolleyes: cos its doing my head in...........cheers :D

SWITCH OFF THE WATERPUMP AND TRY. GIVE ME A SHOUT BACK
 
Joined
16 Sep 2003
Messages
7,978
Reaction score
31
Country
United Kingdom
It may be a combustion related problem, how clean is the chimney? These problems occur more often with balanced flues, but blockages aren't the problem then.
 
W

wilhelm

thanks chaps, at moment off site. its a time /manhour thing now :eek: so if i get back to it :rolleyes: i will investigte further and post if i get a result.
thanks for replies, all useful :cool:
 

DIYnot Local

Staff member

If you need to find a tradesperson to get your job done, please try our local search below, or if you are doing it yourself you can find suppliers local to you.

Select the supplier or trade you require, enter your location to begin your search.


Are you a trade or supplier? You can create your listing free at DIYnot Local

 
Sponsored Links
Top