Omnicron 7000

Joined
4 Aug 2006
Messages
120
Reaction score
0
Location
Lancashire
Country
United Kingdom
Here's the problem I'm still having.
Occasionally I will go to set/unset the alarm and the whole thing will freeze with all lights on and the only way to re-activate it is to pull the fuse on the cu. I'm beginning to think its the bellbox somehow losing comms with the control panel.
I don't know if its a trade secret but could someone explain how the bellbox and control panel communicate, as I can't find any wiring going to the bellbox and it is not a wireless alarm due to its age....!!!

Cheers for any replies[/quote]
 
Sponsored Links
Joined
28 Oct 2005
Messages
31,283
Reaction score
1,996
Country
United Kingdom
It's nothing to do with the bellbox. It's an old obsolete panel that was never any good even when new.

Oh and there is a wire between the panel and the siren unit, you just haven't found it yet.
 
Joined
28 May 2007
Messages
183
Reaction score
0
Location
Surrey
Country
United Kingdom
Yeah as joe siad it wasn't exactly top class when it came out the box i'd imagine it getting on a bit in years and time for a upgrade. Sorry to be the bearer of bad news :oops:
 
Sponsored Links

DIYnot Local

Staff member

If you need to find a tradesperson to get your job done, please try our local search below, or if you are doing it yourself you can find suppliers local to you.

Select the supplier or trade you require, enter your location to begin your search.


Are you a trade or supplier? You can create your listing free at DIYnot Local

 
Top