Renault traffic 2013 interior lights won't turn off

Joined
22 Apr 2005
Messages
240
Reaction score
0
Location
Yorkshire
Country
United Kingdom
Hi I've got a Renault traffic sport 2013 ,few weeks back i noticed tbe interior lights don't turn off .also when locked they stay on so I have to keep all 3 interior lights off ,I've changed the rear door sensor but still the same ..any ideas of what it could be?? ..Cheers
 
Sponsored Links
Joined
21 Sep 2011
Messages
4,540
Reaction score
1,041
Country
United Kingdom
Check the switch on the roof lining both my old car and new had three positions for the light, on, auto and off.
 
Joined
22 Apr 2005
Messages
240
Reaction score
0
Location
Yorkshire
Country
United Kingdom
Does your van have a side loading door.....and does it remain locked when the other doors are?
John :)
Hi yes it has side door .all doors open and close and lock fine, .just the lights don't go off ,they are in the correct switch position too to knock off . Also when locked with remote the indicators don't flash anymore but they do when unlocking
 
Sponsored Links
Joined
7 Feb 2008
Messages
23,641
Reaction score
4,699
Location
Northumberland
Country
United Kingdom
There's obviously a link between the alarm problem and the interior lights.....
You say you have renewed the sensor on the rear door of the van?
Check the interior light switch for burning / melting, or the connections inadvertently touching each other......has a new bulb been inserted at any time?
John :)
 
Joined
22 Apr 2005
Messages
240
Reaction score
0
Location
Yorkshire
Country
United Kingdom
There's obviously a link between the alarm problem and the interior lights.....
You say you have renewed the sensor on the rear door of the van?
Check the interior light switch for burning / melting, or the connections inadvertently touching each other......has a new bulb been inserted at any time?
John :)
No new bulbs fitted will check them n see .cheers
 
Joined
22 Apr 2005
Messages
240
Reaction score
0
Location
Yorkshire
Country
United Kingdom
Quick update ,turned out to be side door contact that had a loose connection ,sometimes when slammed it worked new part fitted now works fine
 
Sponsored Links
Top