slow , page won't move

Discussion in 'Software' started by vokera80e, 13 Aug 2017.

  1. vokera80e

    vokera80e

    Joined:
    25 Mar 2006
    Messages:
    686
    Thanks Received:
    0
    Location:
    Yorkshire
    Country:
    United Kingdom
    ok say your on ebay and you want to look at a certain item, so you put a search in for what you want. and you get the page you want, so you try and scroll the page up and it won't move until all the adverts have loaded.. TOP-BOTTOM-BOTH SIDES. So you wait for that, and then you find there's nothing on that page you want, so you go to the next page and you've got to wait again till the adverts have loaded.(is there a way of stopping all these F---ing adds....?
     
  2. Sponsored Links
  3. Iamchamps

    Iamchamps

    Joined:
    24 Sep 2016
    Messages:
    1,043
    Thanks Received:
    164
    Country:
    United Kingdom
    Better internet speed or a better computer is what you need by the sounds of it. I search ebay daily and do not have that problem.
     
  4. Alec_t

    Alec_t

    Joined:
    18 Mar 2017
    Messages:
    781
    Thanks Received:
    137
    Location:
    Wales
    Country:
    United Kingdom
    If you use Firefox, have you tried Adblock?
     
  5. JBR

    JBR

    Joined:
    9 Jan 2007
    Messages:
    9,017
    Thanks Received:
    395
    Location:
    Cheshire
    Country:
    United Kingdom
    Yes, I use it with Chrome.
    I get sick and tired of adverts and pop-ups. They are a work of the Devil.
     
  6. ericmark

    ericmark

    Joined:
    27 Jan 2008
    Messages:
    18,897
    Thanks Received:
    1,775
    Location:
    Llanfair Caereinion, Nr Welshpool
    Country:
    United Kingdom
    It depends which computer and how far from or how connected to hub, but yes I do get same problem with adds on a page, this forum can be bad, with changing adds which seem to be always loading.

    Not always my side either, some times pop to another forum and page loads in seconds, still with adds, so it must be servers on this site.
     
  7. vokera80e

    vokera80e

    Joined:
    25 Mar 2006
    Messages:
    686
    Thanks Received:
    0
    Location:
    Yorkshire
    Country:
    United Kingdom
    sorry for late replying..it was the browser "internet explorer" that was the problem.. I went on "Microsoft edge" and I can't believe how fast it is.... just one note though you won't be able to sign in to ebay if you don't accept third party cookies.
     
  8. Sponsored Links
Loading...
Related Threads
  1. Cookie74
    Replies:
    17
    Views:
    798
  2. WSB
    Replies:
    21
    Views:
    1,675
  3. polesapart
    Replies:
    1
    Views:
    646
  4. AndyDavis
    Replies:
    10
    Views:
    1,119
  5. maltaron
    Replies:
    11
    Views:
    1,224
  6. freakzzonb
    Replies:
    1
    Views:
    510
  7. chapm
    Replies:
    7
    Views:
    627

Share This Page