Texecom add user can only use Key fob

Joined
25 Apr 2011
Messages
132
Reaction score
0
Country
United Kingdom
Hi all.

Having an issue. Texecom wireless..

Going to add user

Master
Enter code... I do that
Area A... only a area
Then i get a beep and it says: Types Custom
I'm sure it used to have options, master, manager etc.

Next is option 1
ADO****F

next is option 2
U***SR*O

Config
CTZSUE**

Locked by timer .....C

I'm trying to remove the C but it just beeps and wont let me

Doo ctl
*****

The it asks to add the tag.

Can anyone help me get rid of the C and also bring back my user types?!?

When I set it I can not disarm using my pin code ...the proxy tag only

Hope somebody can help
 
Sponsored Links
Joined
20 Jun 2014
Messages
5,845
Reaction score
771
Location
Lancashire
Country
United Kingdom
that's the process, try doing it from engineers code then.

engineers code
8 setup users
select user
and go through the process
 
Joined
25 Apr 2011
Messages
132
Reaction score
0
Country
United Kingdom
that's the process, try doing it from engineers code then.

engineers code
8 setup users
select user
and go through the process


Is there I reason I cant change the type to anything other than custom?
 
Joined
25 Apr 2011
Messages
132
Reaction score
0
Country
United Kingdom
Forget that.... for some reason it's gone back to normal.... not sure if it takes it some time to update?!

I have done it all again now and it worked... earlier I did it like 10 times in a row and it wouldnt change.

Thanks for the help
 
Sponsored Links

DIYnot Local

Staff member

If you need to find a tradesperson to get your job done, please try our local search below, or if you are doing it yourself you can find suppliers local to you.

Select the supplier or trade you require, enter your location to begin your search.


Are you a trade or supplier? You can create your listing free at DIYnot Local

 
Top