took off from meter and keeps going to alarm

H

hasso

its me again i went to my other house and found out the alarm aint working either anyway it a optima xl6 i switched it on the alarm went off i pressed 1234 and it worked i done a strobe test volume test anyway all that was fine i left it set for an hour and it was fine i unset it it was fine and then i left it on all night and it was fine and then today after work i decided to go and have a look at it and then i thought to ma self wot happens if i take the fuse out i took the fuse out and put it in again i pressed 1234 it went striaght to day then i decided to swtich it off from the meter box when i pressed off the alarm went off i quickly took it out of the fuse 10 mins later i put it back in again and know nothing happend just the bell box sounds and the power light stays on i pressed every button and nothing happens. can any one help me ?
 
Sponsored Links
H

hasso

yes i did put a new battery well not new but got one from a diffrent alarm
 
Sponsored Links
Joined
15 Apr 2005
Messages
16,502
Reaction score
264
Location
Yorkshire
Country
United Kingdom
Maplin. I hear Yuasa are a good brand. Take the old one and ask the spotty kid there to get you a new one.
 

DIYnot Local

Staff member

If you need to find a tradesperson to get your job done, please try our local search below, or if you are doing it yourself you can find suppliers local to you.

Select the supplier or trade you require, enter your location to begin your search.


Are you a trade or supplier? You can create your listing free at DIYnot Local

 
Sponsored Links
Top