1. Visiting from the US? Why not try DIYnot.US instead? Click here to continue to DIYnot.US.
    Dismiss Notice

Vauxhall combo 2010 1.3cdti - both headlights not working.

Discussion in 'Car Repairs / Maintenance' started by MeldrewsMate, 12 Sep 2021.

  1. MeldrewsMate

    MeldrewsMate

    Joined:
    27 Jan 2010
    Messages:
    1,006
    Thanks Received:
    243
    Location:
    Buckinghamshire, Darn Sarf
    Country:
    United Kingdom
    It's not the lamps!
    It's probably not the fuses, as it seems there's one for each lamp.
    Both main beams work properly.
    Both parking lights, and both tail lights, work.

    I suspect a relay, but as there is no indication of which relay or fuse does what on the fusebox lid then I will have to check every fuse and relay sequentially unless some kind soul can point me towards the location of an online wiring diagram.

    MM
     
  2. baldykev

    baldykev

    Joined:
    30 Sep 2011
    Messages:
    117
    Thanks Received:
    23
    Location:
    Hampshire
    Country:
    United Kingdom
    check your fueses ,as one fuse will fed the headlamp relay .
     
  3. Sponsored Links
  4. Burnerman

    Burnerman

    Joined:
    7 Feb 2008
    Messages:
    22,998
    Thanks Received:
    4,472
    Location:
    Northumberland
    Country:
    United Kingdom
    It could be a column switch fault too.
    John :)
     
  5. Jimmyjaffa

    Jimmyjaffa

    Joined:
    9 Jul 2005
    Messages:
    265
    Thanks Received:
    26
    Location:
    Birmingham
    Country:
    United Kingdom
    Check the bulbs as I've seen loads with both blown.
     
  6. Sponsored Links
Loading...

Share This Page