Weird Boiler/Heating issue

Joined
8 Oct 2021
Messages
4
Reaction score
0
Country
Ireland
I've a Potterton promax 24 Combi Boiler which is about 4 years old. We turned the heating on for the first time this week since before summer. It's behaving really weird in that I can only get either the upstairs or downstairs to work but not both.

There are termostats both up and downstairs. If I want to get the upstairs rads to heat I need to turn the heat on downstairs first, then turn upstairs on and downstairs off. When I just turn upstairs on the boiler doesn't kick in and the rads don't heat. Likewise once upstairs is actually on if I turn downstairs on the rads downstairs don't heat up.

I did notice the boiler pressure was pretty low (just below 1) so I released the valve to increase this to nearer 2 but that made no difference. I've tried bleeding the rads etc. but that hasn't helped.

When the rads are on they heat perfectly so I don't think it's an air lock or anything like that.

Any ideas?

Thanks.
 
Sponsored Links
Joined
8 Mar 2009
Messages
2,607
Reaction score
677
Location
Staffordshire
Country
United Kingdom
Most likely a zone valve fault, you'll need to find them and see if they're opening correctly, one will be for upstairs, one down. They may be stuck closed.
 
Joined
8 Oct 2021
Messages
4
Reaction score
0
Country
Ireland
I've located one of them. When I try to force the lever from one side to the other i can pull it but as soon as I release it then it springs back to it's original position
 
Sponsored Links
Top