Wheel alignment / split shock absorber question

Joined
7 Feb 2004
Messages
64
Reaction score
0
Country
United Kingdom
Had my car services last week, had a few parts replaced (near side wishbone brakes etc). Anyway when that was all done I went away happy in the knowledge car would pass it's MOT which I was having done just over a week later.

Was observed I had a bald n/s front tyre so went and got it replaced and naturally had to have the wheels aligned as you do when you have a tyre replaced.

Problem is, the MOT was done a couple of days after I had the tyre & alignment done, and it failed for a serious fluid leak on the offside shock absorber.

It's really ****ing it out, theres a large puddle on the drive, certainly hadn't been doing it before, I'd have noticed a puddle like this one.

Thing is, I'm having the shock absorber replaced tomorrow and it's just hit me that maybe when the wheel alignment was being done they have caused it. Any idea if this is possible?
 
Joined
6 Jan 2005
Messages
115
Reaction score
0
Country
United Kingdom
Yes its possible this was caused by the tyre company you used. You dont have to have tracking or alignment done every time you replace your tyre, unless there is uneven ware or the car pulls to one side, if this is the case then yes have it checked. You problem is to prove the tyre company caused the leak.
 
Sponsored Links
Joined
7 Feb 2004
Messages
64
Reaction score
0
Country
United Kingdom
Mechanic I took it today says it's probably just wear and tear.
 
Sponsored Links
Top