wireless router setup.

I

imamartian

Hi SPARK123. The guy came round, clicked on something to do with a proxy server, unclicked it, and then put 192.168.0.1 in IE and it worked !!!! i reckon i had solved it the day before, but just not gone back into the router... damn technology lol

But anyway, just to say i very much appreciate all you time and effort. And i think you got me 90% of the way. Cheers my friend.
 
Sponsored Links
Joined
9 Jan 2008
Messages
21
Reaction score
0
Country
United Kingdom
I am having similar problems to yourself (see my posts).

Do you know where this proxy button was that the guy clicked and unclicked?
 
I

imamartian

i think he went into control panel (windows XP), internet options, connections tab, select (click once) the default network (ie your connection to the net), then click the settings button and it's in there. But i couldn't tell you what it's for?!
 
Sponsored Links
I

imamartian

or even the LAN SETTINGS button on the same page....

but i think you should check you LAN connection for the right PPPOE or OA setting...
 

Similar threads

M
Replies
3
Views
736
J
Replies
1
Views
816
joinerjohn
J
B
Replies
10
Views
815
breezer
B
Top