DIYnot
Local | Network
   DIYnot > Forums
Local | Network
DIYnot Network Local DIYnot Network Local  
  Forum IndexForum Index     RulesRules    HelpHelp     Join FREERegister Free     About CookiesCookies     SearchSearch     LoginLogin 

Honeywell ST9400C setup issues


 
Post new topic   Reply to topic    DIYnot.com Forum Index > Plumbing and Central Heating
Search this topic :: View previous topic :: View next topic  
Author Message
cymru09

from United Kingdom

Joined: 24 Nov 2011
Posts: 7
Location: Essex,
United Kingdom

PostPosted: Sat Jan 28, 2012 3:01 pm Reply with quote

I bought a Honeywell 9700 to replace an old 6400. I tried fitting it today but came across a few issues. I think the unit may be faulty but I'm unable to return it or contact Honeywell tech support untill Monday.

Fault description = Have set slider to heating. Unable to set heating on/off times. Pressing +, -, next day or ok/next shows a 'NOT VALID' error.

Have set slider to hot water. Unable to set hot water on/off times. Pressing +, -, next day or ok/next shows a 'NOT VALID' error.

Unable to enter installer mode. At 'SET INSTALLER OK?' pressing 'ok' has no affect.

Whilst in run mode pressing extra hour or over ride for hot water or heating illuminates the hot water LED. Pressing next day, copy day, holiday, -, + or ok/next has the same effect.

Neither mode buttons work.

Am I doing something silly here or is it screwed?
Cheers


Last edited by cymru09 on Sat Jan 28, 2012 5:11 pm, edited 2 times in total
Back to top
 Alert Moderators

If you do not want to see this advert, click here to login or if you are new click here to join free.
simond

from United Kingdom

Joined: 26 Oct 2004
Posts: 4011
Location: Surrey,
United Kingdom
Thanked: 262 times

PostPosted: Sat Jan 28, 2012 3:07 pm Reply with quote

Never heard of a 9700. Is this ebay rubbish or have you written the wrong number down?
Back to top
 Alert Moderators
cymru09

from United Kingdom

Joined: 24 Nov 2011
Posts: 7
Location: Essex,
United Kingdom

PostPosted: Sat Jan 28, 2012 3:14 pm Reply with quote



Last edited by cymru09 on Sat Jan 28, 2012 5:12 pm, edited 1 time in total
Back to top
 Alert Moderators
simond

from United Kingdom

Joined: 26 Oct 2004
Posts: 4011
Location: Surrey,
United Kingdom
Thanked: 262 times

PostPosted: Sat Jan 28, 2012 4:56 pm Reply with quote

So it's a standard ST9400C - I fit about 3 of these a week.

It's faulty. There has, in my experience as a heating installer, been a significant downturn in the reliability of Honeywell domestic controls in the last 12 months, I'm pursing a claim at the moment.

Get it swapped by your supplier.
Back to top
The following user says thank you to simond for this useful post:
cymru09 (28 Jan 2012)
 Alert Moderators
cymru09

from United Kingdom

Joined: 24 Nov 2011
Posts: 7
Location: Essex,
United Kingdom

PostPosted: Sat Jan 28, 2012 5:14 pm Reply with quote

Thanks. I'll send it back Monday.
Back to top
 Alert Moderators
Search this topic :: View previous topic :: View next topic  
Post new topic   Reply to topic    DIYnot.com Forum Index > Plumbing and Central Heating All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
Similar Topics   Replies   Views   Posted 
replacement for honeywell controller st9400c 4 360 Tue Aug 24, 2010 4:11 pm
Need to replace faulty Honeywell ST9400C 17 4100 Sat Aug 10, 2013 12:11 am
Honeywell ST9400C- hot water preheat turns on heating 7 100 Thu Apr 18, 2013 11:52 am
Replacing Danfoss RMT230 with Honeywell ST9400C 2 80 Fri Dec 17, 2010 8:53 am
Wiring a Honeywell ST9400c Programmer 5 1760 Mon Apr 12, 2010 2:34 pm


 
DIYnot
Find an Expert | Find a Supplier | Search DIYnot.com
Network | Advertising | Newsletter
DIY | DIY How To | @home | DIY Wiki | DIY Forum
By using this site you agree to our Terms of Service / Disclaimer.
Please read our Privacy Policy. Copyright © 2000-2014 DIYnot Limited.