1. We are pleased to announce the 'Home Automation' forum. Click here to get involved!

my vauxhall vivaro cutting out then not starting

Discussion in 'General Cars' started by darren2010, 2 Sep 2010.

  1. darren2010

    Joined:
    2 Sep 2010
    Messages:
    1
    Thanks Received:
    0
    Location:
    Newcastle upon Tyne
    Country:
    United Kingdom
    i have a 2003 vauxhall vivaro and can any body help me with my problem ....when your driving along it just cuts out and wont start again.but wen bump started it is fine for a while then same thing again..please help or give me advice thanks
     
  2. marcdtr

    Joined:
    2 Sep 2010
    Messages:
    12
    Thanks Received:
    0
    Location:
    Hertfordshire
    Country:
    United Kingdom
    sounds like fuel pressure? maybe pump or filter?
     
  3. jetex

    Joined:
    9 Aug 2010
    Messages:
    149
    Thanks Received:
    22
    Location:
    Merseyside
    Country:
    United Kingdom
    Sounds to me like the fuel pump in the tank if failing. Sometimes they overheat and pack in. Once they cool down, they're o/k again.
     
  4. andy189

    Joined:
    3 Mar 2010
    Messages:
    26
    Thanks Received:
    0
    Location:
    Glamorgan
    Country:
    United Kingdom
    sounds like your MAF senser is playing up..
     
  5. Mickymoody

    Joined:
    8 Mar 2010
    Messages:
    3,336
    Thanks Received:
    55
    Location:
    Manchester
    Country:
    United Kingdom
    Maybe a coil pack is failing?
     
  6. jetex

    Joined:
    9 Aug 2010
    Messages:
    149
    Thanks Received:
    22
    Location:
    Merseyside
    Country:
    United Kingdom
    Is the vehicle petrol or diesel ? You can try disconnecting the MAP sensor, but this will introduce a fault code into the ECU.
     

Share This Page