Renault Trafic Won't Start

Discussion in 'Car Repairs / Maintenance' started by Gavin10, 2 Jul 2010.

  1. Gavin10

    Joined:
    17 Dec 2005
    Messages:
    43
    Thanks Received:
    0
    Location:
    Cheshire
    Country:
    United Kingdom
    Hi all,had this van 7 year's not one problem.
    Today switch ignition on,red engine warning light come's on, try to start engine won't start then this warning light start's flashing. Any idea's please, thank's Gavin
     
  2. aquariusxi

    Joined:
    12 Apr 2009
    Messages:
    15
    Thanks Received:
    0
    Location:
    Staffordshire
    Country:
    United Kingdom
    Had a the same problem on a Y reg (2000) model turned out to be the immobiliser was charged £132 + vat buy Renault to repair it
     
  3. Luckyphil

    Joined:
    12 Dec 2009
    Messages:
    160
    Thanks Received:
    12
    Location:
    Cheshire
    Country:
    United Kingdom
    Hello Mate . just seen your post I have a 03 Plate Trafic (55k) had the same Problem , got RAC out to sort , couldnt get the Diagnostics to hook up with his Lappy , so I got a towin , It turned out that 2 Sensors had gone down , 1 on the Crankshaft and 1 on the Camshaft (?) , basically they tell the ECU that the Engine is turning , so send Fuel to the Injectors etc

    Cost £55 each plus about £100 for diagnostic check

    Been ok since about 15k later

    Lucky
     
  4. craigwalkerltd

    Joined:
    29 Jan 2011
    Messages:
    3
    Thanks Received:
    0
    Location:
    Derbyshire
    Country:
    United Kingdom
    hi, does anyone have the resistance readings for the cam and crank sensor too see if they have or are failing??

    Cheers
     
  5. jetex

    Joined:
    9 Aug 2010
    Messages:
    149
    Thanks Received:
    22
    Location:
    Merseyside
    Country:
    United Kingdom
    If it's the red 'dot' in the middle of the dash that's flashing or staying on, it's not going to be a problem with your crank or cam sensors, it's an immobiliser fault. Check all your fuses, then lightly scrape the key on the ground to earth out any static build up in the key's electronics. Switch on the ignition, and leave it on for about 15 minutes, or until the light goes out. It should then start. Have you tried it with another key ??
     
    • Thanks Thanks x 1
  6. craigwalkerltd

    Joined:
    29 Jan 2011
    Messages:
    3
    Thanks Received:
    0
    Location:
    Derbyshire
    Country:
    United Kingdom

    Hi, thanks for your reply.

    Red dot on dash isn't staying on!
    I have only 1 key for it since i purchased it 2 years ago!
    It's running today fine!! Don't understand it, it's been standing for two days and now it's fine, but it's done this before????
     
  7. jetex

    Joined:
    9 Aug 2010
    Messages:
    149
    Thanks Received:
    22
    Location:
    Merseyside
    Country:
    United Kingdom
    I would get another key cut and programmed, because if you lose the one you have, you will be in big trouble. They are expensive, possibly around the £100 mark. With regard to your immobiliser problem, fingers crossed eh ???
     
  8. craigwalkerltd

    Joined:
    29 Jan 2011
    Messages:
    3
    Thanks Received:
    0
    Location:
    Derbyshire
    Country:
    United Kingdom

    i will get a key sorted ;) lol

    It wouldn't start again this evening, i can hear 3 clicks when i turn ignition on coming from the diesel tank??? pump or relay you think ????

    turned ignition on and off a few times then started! yeehhhhh... lol
     
  9. tazman

    Joined:
    1 Mar 2004
    Messages:
    44
    Thanks Received:
    0
    Location:
    West Midlands
    Country:
    United Kingdom
    Hi, Have had a beat up W reg Movano 2800 td for a couple of years and have only had one key for it, one thst doesn't have any buttons on it. Any way a couple of days ago it refused to start on cranking it with twjh key and in fact the immob warning light becomes solid ie stops flashing.
    Am sorry to have hijacked / revived an old thread but it's only a few days old.
    Am in Brum and would ideally like to have the immob bypassed. If any one can point to a reliable bloke in this neck of the woods I'd be very grateful
     
  10. Wizzy2014

    Joined:
    6 Sep 2014
    Messages:
    1
    Thanks Received:
    0
    Location:
    Lincolnshire
    Country:
    United Kingdom
    Hi I have 02 trafic and am also having problems. Do you poss know where the crank sensor is as I have spent 6 hours trying to find. Thanks wayne
     
  11. Burnerman

    Joined:
    7 Feb 2008
    Messages:
    13,327
    Thanks Received:
    2,711
    Location:
    Northumberland
    Country:
    United Kingdom
    Typically, the sensor is on the gearbox bell housing, pointing towards the flywheel.
    John :)
     
  12. jetex

    Joined:
    9 Aug 2010
    Messages:
    149
    Thanks Received:
    22
    Location:
    Merseyside
    Country:
    United Kingdom
    It's not possible to by-pass the immobiliser system without a major rewire. However, it is possible to plug a diagnostic type laptop into some vehicles which will disable the immobiliser circuits. Not sure if your Movano of Trafic is suitable for this. You would have to ask an expert locksmith who had this type of equipment.
     

Share This Page