1. We are pleased to announce the 'Home Automation' forum. Click here to get involved!

Vokera Compact Se 28 - Occasionally locking out after 10 min

Discussion in 'Plumbing and Central Heating' started by paulrushton, 13 Feb 2008.

  1. paulrushton

    Joined:
    11 Mar 2007
    Messages:
    35
    Thanks Received:
    0
    Location:
    Yorkshire
    Country:
    United Kingdom
    Hi

    We have a troublesome Vokera Compact Se 28. It recently about 1 month ago have a new ignition board that connects to the PCB. Up until today it worked fine. I put the heating on this morning and it fired up from cold and heated the radiators for about 10 minutes before then locking out. The red light would then flicker green after a couple of minutes and it would attempt to fire up again but lock out. The pump sounds to be running constantly throughout all this.

    If I turn it off on the timer and the selector knob to off, the boiler still tries to fire up and restart. The only way to stop it from continually restarting is to kill the mains power.

    If left for 10 minutes and turned back on the boiler will then flash happily a green light. This though after another 5 mins then goes red and the whole thing starts again.

    I left it this morning and have just tried again tonight. It ran fine for 10 minutes (from cold) again before doing all of the above.

    I think it may be the central heating thermistor that is on its way out but access is tricky to check the resistance of it. Every now and then it shows a solid amber light.

    Does anybody have any ideas please???

    The hot water side of things seems fine (at the moment).

    Thanks

    Paul
     
  2. paulrushton

    Joined:
    11 Mar 2007
    Messages:
    35
    Thanks Received:
    0
    Location:
    Yorkshire
    Country:
    United Kingdom
    The orange.amber light I referred to was because I had not connected up the DHW thermisttor as I was trying to see where the pins were to help get a multimeter in.

    I tried disconnecting the CH thermistor when off or on and it produces the same kind of results that it is doing when locking out. Could it be the CH thermistor thats knackered. I have changed the hot water one about 6 months ago as it was getting hot and cold water and think it may be this. I'm not sure how to drain the system etc so dont want to start taking it apart and having to refill it.

    Any help is greatly recieved.

    Thanks
     
  3. paulrushton

    Joined:
    11 Mar 2007
    Messages:
    35
    Thanks Received:
    0
    Location:
    Yorkshire
    Country:
    United Kingdom
    Any ideas anybody?
     

Share This Page