DIYnot
Local | Network
   DIYnot > Forums
Local | Network
DIYnot Network Local DIYnot Network Local  
  Forum IndexForum Index     RulesRules    HelpHelp     Join FREERegister Free     About CookiesCookies     SearchSearch     LoginLogin 

Hotpoint wf540 washing machine flashing lights / fault

Goto page Previous  1, 2, 3, 4  Next
 
Post new topic   Reply to topic    DIYnot.com Forum Index > Appliances
Search this topic :: View previous topic :: View next topic  
Author Message
lukeobadoa

from United Kingdom

Joined: 27 Aug 2010
Posts: 3
Location: Devon,
United Kingdom

PostPosted: Sat Aug 28, 2010 9:59 am Reply with quote

Is it best to order and fit a replacement pcb myself ?
Back to top
 Alert Moderators

If you do not want to see this advert, click here to login or if you are new click here to join free.
lukeobadoa

from United Kingdom

Joined: 27 Aug 2010
Posts: 3
Location: Devon,
United Kingdom

PostPosted: Sat Aug 28, 2010 11:27 am Reply with quote

Rocks

being a determind person

I just did it all again started by cleaning out the black rubber and all waste pipes then disconected the blue wires from the pcb reconnected and checked cleaned every fitting now the power light is flashing and the wash enhance and mini load lights is this a different problem now?

Luke
Back to top
 Alert Moderators
rocks1

from Puerto Rico

Joined: 30 Apr 2008
Posts: 5817
Location: Puerto Rico
Thanked: 989 times

PostPosted: Sat Aug 28, 2010 12:47 pm Reply with quote

You got error f09 EPROM set up error. Unplug for 2 mins make sure no water is on the board refit connectors if that don't work chip on pcb is corrupt new pcb req.
Back to top
 Alert Moderators
scottie001

from Ireland

Joined: 31 Aug 2010
Posts: 3
Location: Ireland

PostPosted: Tue Aug 31, 2010 11:12 pm Reply with quote

rocks1 wrote:
You have a pcb fault.


Hi rocks, could I have a similar problem?? I have a Hotpoint Aqualtis washer.. I start a wash, everything is ok until it gets to the rinse/spin cycle, then lights flash on panel above start/pause button on right of front panel, as well as power button.. Also machine begins to take in water constantly and I have to switch machine off at mains in case it overfills..

Sorry if this seems a bit long, just wanted to give as much detail as possible!!

Thanks for any info. rocks.. icon_biggrin.gif
Back to top
 Alert Moderators
rocks1

from Puerto Rico

Joined: 30 Apr 2008
Posts: 5817
Location: Puerto Rico
Thanked: 989 times

PostPosted: Wed Sep 01, 2010 12:44 pm Reply with quote

What lights on the left flash.
Back to top
 Alert Moderators
scottie001

from Ireland

Joined: 31 Aug 2010
Posts: 3
Location: Ireland

PostPosted: Wed Sep 01, 2010 2:31 pm Reply with quote

rocks1 wrote:
What lights on the left flash.


Thanks for getting back in touch rocks.. icon_biggrin.gif

Lights on left..

On/Off button..Spin speed selector lights up to 800rpm..Wash intensity setting indicator lights up..

Hope that helps!

As a side note, I did what you asked lukeobadoa to do and remove all the plugs on the PCB one at a time.. Same result after reattaching everything carefully and powered up...

Will a hammer and blowtorch help it any??!!
Back to top
 Alert Moderators
rocks1

from Puerto Rico

Joined: 30 Apr 2008
Posts: 5817
Location: Puerto Rico
Thanked: 989 times

PostPosted: Wed Sep 01, 2010 2:52 pm Reply with quote

Hang on this is confusing the on off button is on the right hand side on the left is 4 /5 buttons ie wash enhance mini load rinsehold etc that is the ones I need. Ignore the ones on the top centre. On the left they flash 1 and 3. Or 2 and 4 etc they relate to the error code. On off always flashing when there s a error fault just ignore them.
Back to top
 Alert Moderators
Fishlips1

from United Kingdom

Joined: 02 Mar 2012
Posts: 1
Location: United Kingdom

PostPosted: Fri Mar 02, 2012 12:26 am Reply with quote

Hi,
At the end of the wash cycle my machine (Hotpoint Aqaultis AQXLL 149 PI) stops and the on/off button and the pre wash, wash, spin end lights etc continuosly flash. I have tried to count the number of the flashes but it's well over 20 flash's. Does anyone have any idead what the fault could be?

Many thanks in advance
Chas
Back to top
 Alert Moderators
Panic18

from Ireland

Joined: 27 Oct 2012
Posts: 2
Location: Ireland

PostPosted: Sat Oct 27, 2012 9:56 am Reply with quote

My problem much the same flashlips. My machine starts up fine, then stops mid way and all lights start flashing consecutively - not all together but one after the other on a constant round. It does drain so I can open the machine but won't rinse or spin. icon_evil.gif
Back to top
 Alert Moderators
rocks1

from Puerto Rico

Joined: 30 Apr 2008
Posts: 5817
Location: Puerto Rico
Thanked: 989 times

PostPosted: Sat Oct 27, 2012 10:04 am Reply with quote

If every light flashes its the c17 cap on the pcb.
Back to top
The following user says thank you to rocks1 for this useful post:
Panic18 (27 Oct 2012)
 Alert Moderators
Panic18

from Ireland

Joined: 27 Oct 2012
Posts: 2
Location: Ireland

PostPosted: Sat Oct 27, 2012 10:23 am Reply with quote

rocks1 wrote:
If every light flashes its the c17 cap on the pcb.


Does that mean it needs to be replaced or just tightened? Sorry if question seems daft but this is not my strong suit

icon_redface.gif
Back to top
 Alert Moderators
rocks1

from Puerto Rico

Joined: 30 Apr 2008
Posts: 5817
Location: Puerto Rico
Thanked: 989 times

PostPosted: Sat Oct 27, 2012 12:22 pm Reply with quote

Replaced. It's on the pcb. Do a search on here for it. The part costs about 20p.
Back to top
The following user says thank you to rocks1 for this useful post:
Panic18 (29 Oct 2012)
 Alert Moderators
richaber

from United Kingdom

Joined: 10 Nov 2012
Posts: 3
Location: Cardiganshire,
United Kingdom

PostPosted: Sat Nov 10, 2012 9:56 pm Reply with quote

Rocks hi, could I just tap in to your knowledge here please? Hotpoint WD420, lights 1, 2 & 4 = F13 dryer ntc? Does it do a self check when switch on? i.e would it bring up this fault even if the dry function was not selected? Also, have you any idea what the resistance value of the sensor is when cold? Many Thanks. Rich
Back to top
 Alert Moderators
rocks1

from Puerto Rico

Joined: 30 Apr 2008
Posts: 5817
Location: Puerto Rico
Thanked: 989 times

PostPosted: Sat Nov 10, 2012 10:04 pm Reply with quote

F13 can be fan not turning , fluff in fan , heater blown ,one shot open curcuit of fluff filter at the back of the heater box blocked. Try those first.
Back to top
 Alert Moderators
richaber

from United Kingdom

Joined: 10 Nov 2012
Posts: 3
Location: Cardiganshire,
United Kingdom

PostPosted: Sat Nov 10, 2012 10:16 pm Reply with quote

wow, thanks for quick reply, will be looking at it tomorrow. Does it check for those faults at switch on?
Back to top
 Alert Moderators
Search this topic :: View previous topic :: View next topic  
Post new topic   Reply to topic    DIYnot.com Forum Index > Appliances All times are GMT
Goto page Previous  1, 2, 3, 4  Next
Page 3 of 4

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
Similar Topics   Replies   Views   Posted 
Hotpoint Aquarius WF540 fault - flashing lights??!! 10 22160 Sun May 11, 2008 4:38 pm
Hotpoint WF540 Washing Machine flashing lights 2 and 4 4 1080 Fri Jul 17, 2009 9:52 am
Lights flashing on Hotpoint WF540 washing machine 3 1700 Tue Mar 03, 2009 7:23 pm
Hotpoint WF540 lights 3&4 f03 Ntc fault 10 100 Wed Mar 21, 2012 6:38 pm
flashing lights on hotpoint aquarius wf540 2 100 Tue Jan 11, 2011 6:59 pm


 
DIYnot
Find an Expert | Find a Supplier | Search DIYnot.com
Network | Advertising | Newsletter
DIY | DIY How To | @home | DIY Wiki | DIY Forum
By using this site you agree to our Terms of Service / Disclaimer.
Please read our Privacy Policy. Copyright © 2000-2014 DIYnot Limited.