DIYnot
Local | Network
   DIYnot > Forums
Local | Network
DIYnot Network Local DIYnot Network Local  
  Forum IndexForum Index     RulesRules    HelpHelp     Join FREERegister Free     About CookiesCookies     SearchSearch     LoginLogin 

Vauxhall Vivaro 1.9TD cutting out fault

Goto page Previous  1, 2, 3, 4  Next
 
Post new topic   Reply to topic    DIYnot.com Forum Index > General Cars
Search this topic :: View previous topic :: View next topic  
Author Message
robcalvert

from United Kingdom

Joined: 11 May 2007
Posts: 5
Location: Leeds,
United Kingdom

PostPosted: Mon May 21, 2007 8:36 pm Reply with quote

van been playing up quite a bit lately, especially last week when raining really heavy. discovered today after removing air filter housing that the insulation on 2 wires had worn thru to bare wire due to air filter housing rubbing on them and i think causing them to cause a short to the top the engine block - have put insulation tape around all wires just in case and couple of extra washers to lift air filter housing up off them - bad design fault if u ask me - worth checking to see if this is the case on yours - i'm just hoping this now cures it
Back to top
 Alert Moderators

If you do not want to see this advert, click here to login or if you are new click here to join free.
robcalvert

from United Kingdom

Joined: 11 May 2007
Posts: 5
Location: Leeds,
United Kingdom

PostPosted: Tue May 22, 2007 4:48 pm Reply with quote

nope, still doing it
Back to top
 Alert Moderators
xtm

from United Kingdom

Joined: 23 May 2007
Posts: 1
Location: Hertfordshire,
United Kingdom

PostPosted: Wed May 23, 2007 8:28 pm Reply with quote

HI,i have had problems with my renault trafic (EXACT SAME AS THE VIVARO)first an injector failed and now it sometimes cuts out and i have to have the engine management light reset.I have asked around many diesel bosch garages and all say the same thing ,these renault engines are infamous for the high pressure fuel pump destroying itself .if you have metal filings in the bottom of your fuel filter the pump is on its way out.i have checked and i have loads :0(.if you catch it early enough you only have to change the high pressure pump and remove and drain/flush out the fuel tank,if you continue to drive it it will destroy the injectors aswell and these are 250 EACH,meaning a repair bill of around 2000.The injectors are precision and there is no filtration between the knackered pump and the common rail which supply the injectors meaning they get contaminated with metal filings.Also a common problem is the injectors seize in the head meaning head removal and spark eroding out. I changed one injector and it was seized because of dissimilar metals but i managed to free it with an adapter and a slide hammer.It can take around six months from first playing up to total destruction.

Sorry for the bad news but its happened to me and many people.
Back to top
 Alert Moderators
lefty1969

from United Kingdom

Joined: 18 Jul 2007
Posts: 1
Location: Lancashire,
United Kingdom

PostPosted: Wed Jul 18, 2007 8:30 pm Reply with quote

xtm wrote:
HI,i have had problems with my renault trafic (EXACT SAME AS THE VIVARO)first an injector failed and now it sometimes cuts out and i have to have the engine management light reset.I have asked around many diesel bosch garages and all say the same thing ,these renault engines are infamous for the high pressure fuel pump destroying itself .if you have metal filings in the bottom of your fuel filter the pump is on its way out.i have checked and i have loads :0(.if you catch it early enough you only have to change the high pressure pump and remove and drain/flush out the fuel tank,if you continue to drive it it will destroy the injectors aswell and these are 250 EACH,meaning a repair bill of around 2000.The injectors are precision and there is no filtration between the knackered pump and the common rail which supply the injectors meaning they get contaminated with metal filings.Also a common problem is the injectors seize in the head meaning head removal and spark eroding out. I changed one injector and it was seized because of dissimilar metals but i managed to free it with an adapter and a slide hammer.It can take around six months from first playing up to total destruction.

Sorry for the bad news but its happened to me and many people.
Quote:



hi all the above happened to me all 4 injectors replaced head skimmed also timming belt was rubbing on water pump, both have been replaced to the cost of 1,800pounds it has done 48,000miles and is just out of warranty, got the van back today after 3 weeks and it is still cutting out any ideas anyone, it is going back to garage tomorrow.

just going to see if there are any metal fillings in tank etc now, and checking fly wheel
Back to top
 Alert Moderators
joncpi

from United Kingdom

Joined: 19 Jul 2007
Posts: 1
Location: Sussex,
United Kingdom

PostPosted: Thu Jul 19, 2007 8:59 pm Reply with quote

When you say the engine cuts out, do you mean completely. Or does it just not rev anymore? My Renault Trafic is 02 reg 74000 miles. Only had it a few weeks, private sale. Was fine for a while then started smoking. EGR valve fault came up when ECU interrogated. Changed valve. Now some of the time it is fine but more and more frequently the engine will not rev or pull. It does not cut out completely just you crawl along at 20mph. If you turn off the ignition then restart straight away the fault goes for a while then returns. No fault comes up in ECU. No lights are lit on the dash. If I stop while the fault is there the engine will not rev up, it will tick over fine. I press the pedal and sometimes it revvs to 2000 then next time to say 3000 then after a few efforts it will rev normally.
Intermittent fault or what! Air filter changed very dirty, fuel filter changed, again very dirty, but I didn't ask if it was metal filings, I will tomorrow. Anyone any ideas?
Back to top
 Alert Moderators
Grip

from United Kingdom

Joined: 04 Oct 2007
Posts: 1
Location: Lancashire,
United Kingdom

PostPosted: Thu Oct 04, 2007 11:49 am Reply with quote

Got the same problem, bought the van 6 months ago, had the same cuttting out problem as described here.

The local Vauxhall dealer then finds out the van had a fuel pump fitted in october 2006 & again in Feb 2007 both under warranty.

Now in October 2007, van just out of warranty with metal filings from the knackered fuel pump contaminated all the fuel lines...so I am in for a 3500 repair, on a van I paid 7500 for 6 months ago !

So it is going to have tank swilled out, new fuel sender, new fuel pump, new fuel lines, new injector pump, new injectors.
At least I get a 12 month warranty on parts & labour, so the filter will be off every month checking for metal bits.

VAUXHALL CUSTOMER SERVICES....WHAT A JOKE !!!!!

Spoke to them to see if any contribution could be make towards the costs, as- if the warranty work had been carried out correctly in either October or Feb, the fuel system would have been replaced under warranty.

They were as much use as a rubber crutch !

The answer was in no uncertain terms TOUGH S#*T !!!!

My advise is don't touch a Renault Traffic / Vivaro or Nissan Primastar they will cause you grief....I have driven a Merc Sprinter for the last 8 years with little or no problems....

If you have one of these vans get rid AS SOON AS POSSIBLE !!!!!!
Don't wait for the warranty to end you are on your own
Back to top
 Alert Moderators
diyisfree

from United Kingdom

Joined: 29 Jun 2006
Posts: 549
Location: Lancashire,
United Kingdom
Thanked: 1 time

PostPosted: Thu Nov 08, 2007 10:09 am Reply with quote

Doesnt matter if you drive a renault, vauxhall, nissan, merc, or numerous others, they ALL use the same Bosch high pressure pump.

The problem is common rail diesel engines. Although they are very powerful and good when running well. The high pressure pump is under tremendous strain. cant remember the exact figures but they fire out the diesel (via the injectors) at mind boggling pressures something along the lines of 29,000 psi.

Used to change these for fun. slightest bit of dirt used to fukc them up.
Back to top
 Alert Moderators
RivendellProductions

from United Kingdom

Joined: 02 May 2007
Posts: 55
Location: Fife,
United Kingdom

PostPosted: Mon Nov 19, 2007 10:41 pm Reply with quote

I'll post & concur with the fuel pump or injector scenario, we have done quite a few in our shop, the latest one we failed with as one injector would not play ball. Customer is currently trying to source a 2nd hand engine I believe.
Back to top
 Alert Moderators
WSDLTD

from United Kingdom

Joined: 29 Jun 2006
Posts: 70
Location: Derbyshire,
United Kingdom

PostPosted: Sun Mar 16, 2008 4:54 pm Reply with quote

Hi, i have a renalut traffic and mine runs fines never stalls but is a nightmare to start, it has just come back from the garage after having both fuel pumps replaced, i had it back a week and now it has failed again and is back in the garage, the mechanic is unsure what the problem is? is there anything i can do to stop the problem with the injectors happening or is it too late? isnt there anyway of washing out the system to get rid of the metal?
Back to top
 Alert Moderators
tryingnottobeafool

from United Kingdom

Joined: 01 Oct 2007
Posts: 154
Location: Glasgow,
United Kingdom

PostPosted: Wed Mar 19, 2008 6:58 pm Reply with quote

if it was Mass Air Flow meter the van would still drive but have huge power loss and engine management light would come on, and switching off the van would reset it until you asked too much off the engine it would go again
Back to top
 Alert Moderators
taycarp

from United Kingdom

Joined: 16 Apr 2008
Posts: 12
Location: Surrey,
United Kingdom

PostPosted: Wed Apr 23, 2008 9:07 pm Reply with quote

i have a vivaro 1.9 the coil light was intermittent to begin with and the loss of power to go with it . it would start and tick over with no problem just no guts then the light stayed on all the time it drove like a pig but never let me down on starting . it has been in for repair the air box was also loose and starting to wear at the pipes and 3 glow plugs were had it . they also had to replace a relay which a couple of mechanics said eould be the cause of the problem .. it is fine now and full power and no coil light
Back to top
 Alert Moderators
burny

from United Kingdom

Joined: 17 May 2008
Posts: 1
Location: Sutherland,
United Kingdom

PostPosted: Sat May 17, 2008 6:47 pm Reply with quote

i hade the same problem on my van. i changed the camshaft sensor and now it is fine. they cost 30 pound from dealers
Back to top
 Alert Moderators
dynamodean

from United Kingdom

Joined: 29 May 2008
Posts: 1
Location: Lancashire,
United Kingdom

PostPosted: Thu May 29, 2008 4:49 pm Reply with quote

yeah i have same fault with a vauxhall vivaro all symptons are the same as u have discribed, have replaced fuel filter , cam sensor, crank sensor and hi pressure pump but still faulty if u have solved your problem could u post and let me no please
Back to top
 Alert Moderators
traficmaster

from United Kingdom

Joined: 19 Aug 2008
Posts: 1
Location: Staffordshire,
United Kingdom

PostPosted: Tue Aug 19, 2008 9:20 pm Reply with quote

Im having the same problem with my Trafic, found metal filings in the fuel filter housing. Im having big problems in getting one injector out, ive tried slide hammers but to no avail. Any advice what i can try?
Back to top
 Alert Moderators
claud

from United Kingdom

Joined: 22 May 2009
Posts: 1
Location: London,
United Kingdom

PostPosted: Fri May 22, 2009 9:21 pm Reply with quote

had the same problems with my vivaro, loss of power etc, and I've changed the air flow meter and crankshaft sensor and guess what? it's fine. everything is back to normal
Back to top
 Alert Moderators
Search this topic :: View previous topic :: View next topic  
Post new topic   Reply to topic    DIYnot.com Forum Index > General Cars All times are GMT
Goto page Previous  1, 2, 3, 4  Next
Page 2 of 4

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
Similar Topics   Replies   Views   Posted 
my vauxhall vivaro cutting out then not starting 5 1120 Thu Sep 02, 2010 5:04 pm
My 2001 Punto's power steeting keeps cutting out? 6 1240 Thu Feb 21, 2008 3:39 pm
Ford Key / Master Key Cutting 4 16820 Sat May 13, 2006 8:44 pm
Vauxhall Vivaro Fuel Fault 5 3280 Tue Mar 02, 2010 6:23 pm
ford focus fault 10 4060 Wed Dec 17, 2008 8:35 pm


 
DIYnot
Find an Expert | Find a Supplier | Search DIYnot.com
Network | Advertising | Newsletter
DIY | DIY How To | @home | DIY Wiki | DIY Forum
By using this site you agree to our Terms of Service / Disclaimer.
Please read our Privacy Policy. Copyright © 2000-2014 DIYnot Limited.