1. We are pleased to announce the 'Home Automation' forum. Click here to get involved!

BOULTER CAMRAY 3 BOILER RELUCTANT TO START UP

Discussion in 'Plumbing and Central Heating' started by altimeter, 4 Dec 2010.

  1. altimeter

    Joined:
    4 Dec 2010
    Messages:
    2
    Thanks Received:
    0
    Country:
    United Kingdom
    Hi you experts, I have a 15 year old camray 3 boiler with a new reillo 40 burner unit fitted recenty as the old one was knackered on too many counts. About one time in 3 the burner does not start up and run cleanly for its 12 secs to light up, but makes several noises as if the electrical power is not getting through to the motor when it first starts up. The same thing happened with the old burner (not why it was changed), so I am assuming it is not the fault of my new burner. IN all other respects the system runs fine lights up OK and runs very smoothly and quietly. Could it be that the control stat is getting old and is not switching over cleanly? I have a new one I got as a precaution a year ago when this problem started- is it time to fit this to cure the fault, is it a difficult job please, or might it be something else?
     
  2. Terrywookfit

    Joined:
    19 Jul 2007
    Messages:
    2,600
    Thanks Received:
    361
    Country:
    United Kingdom
    If you have a stat,it would be the obvious next step.
    10 minute job. 4 self tappers and two spade terminals.
     
    • Thanks Thanks x 1
  3. altimeter

    Joined:
    4 Dec 2010
    Messages:
    2
    Thanks Received:
    0
    Country:
    United Kingdom
    many thanks, I will change the unit over
     
  4. Terrywookfit

    Joined:
    19 Jul 2007
    Messages:
    2,600
    Thanks Received:
    361
    Country:
    United Kingdom
    Don't forget to isolate electrics. :LOL:
     
    • Thanks Thanks x 1

Share This Page