Honeywell CM67 Wireless Thermostat behaving odd

Discussion in 'Plumbing and Central Heating' started by ssjjsd, 1 Nov 2009.

  1. ssjjsd

    Joined:
    1 Nov 2009
    Messages:
    2
    Thanks Received:
    0
    Location:
    Bristol
    Country:
    United Kingdom
    Please help, my Honeywell CM67 Wireless Thermostat which has worked for about 5 years without any problems has recently started to turn the boiler on outside of the programmed on/off times, if I switch to AUTO, the boiler fires up even though the off time is 9:30 am and the next on time is 6:00pm??? :rolleyes:
     
  2. Tris123

    Joined:
    1 Nov 2009
    Messages:
    2
    Thanks Received:
    1
    Location:
    Hull
    Country:
    United Kingdom
    May sound stupid but have the batteries been changed recently? if they have check the receiver box on a combi should be near the boiler if a heat only probably in the airing cupboard a red light usually indicates a problem with signal and will probably need a rebind.

    Also, check when you put it on auto if the green light comes on on the receiver if so check your off temps on your thermostat.
     
    • Thanks Thanks x 1
  3. bengasman

    Joined:
    28 Jan 2005
    Messages:
    31,108
    Thanks Received:
    2,780
    Location:
    London
    Country:
    United Kingdom
    Override by any chance?
     
  4. dreadnoughtheating

    Joined:
    31 May 2009
    Messages:
    2,222
    Thanks Received:
    353
    Location:
    Norfolk
    Country:
    United Kingdom
    Has the optimisation option be reactivated? I can supply instructions on how to 'de-activate' if needed.

    DH
     
  5. ssjjsd

    Joined:
    1 Nov 2009
    Messages:
    2
    Thanks Received:
    0
    Location:
    Bristol
    Country:
    United Kingdom
    Cheers but a re-bind seems to have solved the problem
     

Share This Page