DIYnot
Local | Network
   DIYnot > Forums
Local | Network
DIYnot Network Local DIYnot Network Local  
  Forum IndexForum Index     RulesRules    HelpHelp     Join FREERegister Free     About CookiesCookies     SearchSearch     LoginLogin 

Ariston Microgenus 27 MFFI not working?


 
Post new topic   Reply to topic    DIYnot.com Forum Index > Plumbing and Central Heating
Search this topic :: View previous topic :: View next topic  
Author Message
aaron2891

from United Kingdom

Joined: 14 Jul 2011
Posts: 3
Location: Surrey,
United Kingdom

PostPosted: Thu Jul 14, 2011 7:42 am Reply with quote

When I woke this morning my boiler was not working. The pilot light is out and the pressure is at 0. I have tried the reset button but still no joy. We havent been using the heating recently (no need) only the hot water.

Any ideas? I would like to try and fix this myself if possible?
Back to top
 Alert Moderators

If you do not want to see this advert, click here to login or if you are new click here to join free.
picasso

from United Kingdom

Joined: 08 Apr 2008
Posts: 5591
Location: Essex,
United Kingdom
Thanked: 1161 times

PostPosted: Thu Jul 14, 2011 8:09 am Reply with quote

It wont work without pressure, there are 2 valves under the boiler for filling the system.

ps it doesnt have a pilot, its automatic ignition.
Back to top
The following user says thank you to picasso for this useful post:
aaron2891 (14 Jul 2011)
 Alert Moderators
aaron2891

from United Kingdom

Joined: 14 Jul 2011
Posts: 3
Location: Surrey,
United Kingdom

PostPosted: Thu Jul 14, 2011 8:35 am Reply with quote

Pressure up to just under 2 now but no automatic ignition when I turn on the water or heating. Any advice appreciated.
Back to top
 Alert Moderators
picasso

from United Kingdom

Joined: 08 Apr 2008
Posts: 5591
Location: Essex,
United Kingdom
Thanked: 1161 times

PostPosted: Thu Jul 14, 2011 8:44 am Reply with quote

turn off the electricity to the boiler for 10 seconds and then turn back on .
Back to top
The following user says thank you to picasso for this useful post:
aaron2891 (14 Jul 2011)
 Alert Moderators
aaron2891

from United Kingdom

Joined: 14 Jul 2011
Posts: 3
Location: Surrey,
United Kingdom

PostPosted: Thu Jul 14, 2011 8:52 am Reply with quote

Followed your advice and all working now.

Thanks for the help.
Back to top
 Alert Moderators
Search this topic :: View previous topic :: View next topic  
Post new topic   Reply to topic    DIYnot.com Forum Index > Plumbing and Central Heating All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
Similar Topics   Replies   Views   Posted 
Ariston MicroGenus 27 MFFI combi boiler has stopped working 5 180 Tue Nov 20, 2012 6:32 pm
Ariston Microgenus II 31 MFFI Ignition Problem 10 2880 Sat Nov 03, 2007 10:20 pm
Ariston Microgenus 27 MFFI controls 2 2540 Sun Nov 11, 2007 12:40 pm
Ariston Microgenus 27 mffi no ignition - fan not running 22 1200 Wed Aug 31, 2011 1:45 pm
Ariston Microgenus HE 28 MFFI pressure problem. 3 20 Mon Jan 23, 2012 8:32 pm


 
DIYnot
Find an Expert | Find a Supplier | Search DIYnot.com
Network | Advertising | Newsletter
DIY | DIY How To | @home | DIY Wiki | DIY Forum
By using this site you agree to our Terms of Service / Disclaimer.
Please read our Privacy Policy. Copyright © 2000-2014 DIYnot Limited.