Ariston Microgenus - Error Code e34

Discussion in 'Plumbing and Central Heating' started by Moogerz, 16 Dec 2011.

  1. Moogerz

    Joined:
    16 Dec 2011
    Messages:
    4
    Thanks Received:
    0
    Location:
    London
    Country:
    United Kingdom
    Hi folks,

    I have a 4 year old Ariston Microgenus and have recently started getting the fault code E34. Basically the hot water goes cold and then hot again after a couple of mins.

    I have searched the threads and it seems I need to take out the 43mm restrictor ring out of the flue.

    Can anyone give me exact instructions how to do this? Or is it just simply disconnecting the flue from the top of the boiler and I will be able to see it?

    Thanks in advance

    Adrian
     
  2. mcmoby69

    Joined:
    19 Jun 2011
    Messages:
    1,913
    Thanks Received:
    338
    Location:
    Lancashire
    Country:
    United Kingdom
    e34 is quite a common error, if you havent had any boiler training or experience you shouldnt be messing with it.

    its RGI time, you wouldnt want to be responsible for the death of your kids a week before christmas. would you? it would haunt you for the rest of your life.

    it could be a very simple fault, it could be something more serious. get it checked by a qualified engineer.
     
  3. Moogerz

    Joined:
    16 Dec 2011
    Messages:
    4
    Thanks Received:
    0
    Location:
    London
    Country:
    United Kingdom
    Thanks for the advice - Yes we are going to get a plumber in to sort it.
     

Share This Page