Texecom premier 412 internal siren

Discussion in 'Alarms, CCTV & Telephones' started by linseid, 23 Jul 2012.

  1. linseid

    Joined:
    23 Jul 2012
    Messages:
    6
    Thanks Received:
    0
    Country:
    United Kingdom
    Hi!

    here is my ,,new to the forum" post!

    I installed like 6 months ago a Texecom 412 cental with a lcd panel and an external sounder (odyssey). So far everithing fine, but yersterday during an output test, I noticed that the internal siren of the central does not sound, only the extenal siren and the the speaker of the pannel. I remenber having heard the three sound when I installed them! Do you think the one inside the central will not sound afer having installed an external one?

    Many thanks in advance for your comments! :D
     
  2. sparkymarka

    Joined:
    16 Feb 2011
    Messages:
    2,999
    Thanks Received:
    507
    Location:
    Sheffield
    Country:
    United Kingdom
    Did you fit a speaker or a sounder ? if you fitted a speaker is the output programmed for a speaker ? and the same if you fitted a sounder is it programmed for a sounder see page 34 and 35 in the programming manual.
     
  3. linseid

    Joined:
    23 Jul 2012
    Messages:
    6
    Thanks Received:
    0
    Country:
    United Kingdom
    Hi,

    I did fit nothig, the central comes with a speaker (I think it is one because of the noise it made). What I do not understand is why at the beginnig everytihing sound and now only the speaker in the control pannel does!

    :confused:
     
  4. linseid

    Joined:
    23 Jul 2012
    Messages:
    6
    Thanks Received:
    0
    Country:
    United Kingdom
    Hi,

    Just checked again the config. the output for the internal speaker is enabled, still the only sound I get os from the pannel and not from the central! Any ideas?

    Many thanks again!!
     
  5. sparkymarka

    Joined:
    16 Feb 2011
    Messages:
    2,999
    Thanks Received:
    507
    Location:
    Sheffield
    Country:
    United Kingdom
    how many sounders do you have ? i assume 1 x internal speaker ? and 1 x external bell box, what else ?
     
  6. linseid

    Joined:
    23 Jul 2012
    Messages:
    6
    Thanks Received:
    0
    Country:
    United Kingdom
    Yes thats right! The internal built in speaker in the central and a oddissey bell box outside!
     
  7. sparkymarka

    Joined:
    16 Feb 2011
    Messages:
    2,999
    Thanks Received:
    507
    Location:
    Sheffield
    Country:
    United Kingdom
    dont understand. you start by saying you dont get internal sounds and later you are saying you are only getting internal sounds ? ? ? which in not working ? ? ?
     
  8. linseid

    Joined:
    23 Jul 2012
    Messages:
    6
    Thanks Received:
    0
    Country:
    United Kingdom
    Okay. So I get sounds from the outside siren, the speaker in the lcd pannel, but not from speaker inside the central! I remember having heard it when I installed it.
     
  9. sparkymarka

    Joined:
    16 Feb 2011
    Messages:
    2,999
    Thanks Received:
    507
    Location:
    Sheffield
    Country:
    United Kingdom
    ok remove speaker check with multimeter set on ohms should be between 16 and 32 ohms if no reading its blown replace.
     
  10. linseid

    Joined:
    23 Jul 2012
    Messages:
    6
    Thanks Received:
    0
    Country:
    United Kingdom
    Okay! I will check and let you know!! Many thanks again!
     

Share This Page