1. Visiting from the US? Why not try DIYnot.US instead? Click here to continue to DIYnot.US.
    Dismiss Notice

Cold water coming from F&E vent pipe when pump stops

Discussion in 'Plumbing and Central Heating' started by bertiebb, 21 Feb 2021.

  1. bertiebb

    bertiebb

    Joined:
    6 Sep 2017
    Messages:
    8
    Thanks Received:
    0
    Country:
    United Kingdom
    Hi

    I have a conventional Open Vented Central Heating System and I am currently getting a small amount of COLD water (approx 30ml) dribble out of the vent pipe into the F&E tank every time the pump switches off.

    Background to this is that I recently drained the system due to the pipes knocking/tapping under the floorboards so I thought if I drained – flushed – refilled it might get rid of these tapping noises. I cleaned the F&E tank while it was drained and 2 litres of inhibitor and some Sentinel noise reducer (just incase) were added with the refill.

    The F&E tank drained and refilled with no issues and all rads bled fine and are all really hot. The (indirect) hot water is also really hot (no discolouration to the hot water from the taps either), boiler cycles fine and there doesn’t appear to be any issues with the system – other than there is still some knocking noises from the pipes under the floorboards (mainly within the first 5 mins after heating is turned on but has reduced a bit since refilling)

    The pump is set to speed 1 which is fine (on speed 2 it does pump over and there is a constant trickle of water out of the vent pipe on speed 2 and 3).

    The vent pipe is approx 600mm above the water level in the F&E tank (I can not raise it anymore) and the water in the tank is approx 5 inches deep. The water level does not appear to drop when the pump is switched on (if it does it’s only by millimetres).

    This happens exactly the same whether it’s the CH or HW being used (or both together) and ONLY happens when the pump STOPS.

    Firstly – is this normal?

    If not, any ideas what could be causing it and/or how to fix it?

    Cheers
     
  2. Sponsored Links
  3. oldbuffer

    oldbuffer

    Joined:
    6 May 2010
    Messages:
    1,395
    Thanks Received:
    523
    Location:
    London
    Country:
    United Kingdom
    1. First check I'd do is for a blocked, or partially blocked, feed pipe from the F&E into the system.
    2. I'm surprised the pump can't be run on speed 3 with a 600 mm height of vent above F&E water level.
     
  4. bertiebb

    bertiebb

    Joined:
    6 Sep 2017
    Messages:
    8
    Thanks Received:
    0
    Country:
    United Kingdom
    Thanks oldbuffer. Without having to drain the system again, would putting a length of hose into the feed pipe and then giving it a good old 'blow' be enough to clear a blockage or is there a better way? Would I expect to get a load of water come through the vent pipe if this did dislodge a blockage?
     
  5. oldbuffer

    oldbuffer

    Joined:
    6 May 2010
    Messages:
    1,395
    Thanks Received:
    523
    Location:
    London
    Country:
    United Kingdom
    1. If you blow FROM where the feed pipe joins the system (should be within 150 mm of the pump) you might clear the blockage. Shouldn't result in much water, if any, through the vent pipe.
    2. If you want to do it the other way round, suck FROM the feed pipe at the base of the F&E. Wet and dry vacuum is ideal for this. Again, no guarantees on clearance.
    3. If you did not clean the F&E before draining, there is a risk that you have washed the muck from the F&E into the system. This may have been enough to worsen an existing partial blockage of the feed pipe.
     
  6. bertiebb

    bertiebb

    Joined:
    6 Sep 2017
    Messages:
    8
    Thanks Received:
    0
    Country:
    United Kingdom
    Thanks so much for the advice - that all makes sense, although the only way I could blow FROM where the feed pipe joints is to remove the pump and it's a nightmare to get at, so sucking from the feed end might be the way to go.

    Yep - I cleaned the tank AFTER draining down - which now seems very stupid! (although there didn't appear to be too much muck in there at the time)

    Just wondering though, the tank did drain fine and then the system refilled from the F&E with no issues and all the air bled very easily from all the rads, so if the feed was blocked, would this not have prevented the F&E from draining/refilling? Could there be something else causing this or is it still most likely the cold feed?
     
  7. ianmcd

    ianmcd

    Joined:
    15 Aug 2010
    Messages:
    22,688
    Thanks Received:
    9,107
    Location:
    Lanarkshire
    Country:
    United Kingdom
    If the cold feed is copper, see if a magnet attracts to it, if it does that is where the blockage is
     
  8. bertiebb

    bertiebb

    Joined:
    6 Sep 2017
    Messages:
    8
    Thanks Received:
    0
    Country:
    United Kingdom
    Magnet tried and it does stick (but only a little bit) around the tee where the cold feed joins the system but nowhere else on the feed pipe. It does however stick more on the air separator which also has the vent pipe rising vertically from it. Could this be the culprit (even though water is still flowing through the air separator to the rest of the system and also obviously up the vent pipe) or is it still more likely to be the tee on the cold feed?

    If it's just a partial blockage (which now seems the most likely as water is still moving around all of the pipes where the possible blockage is), would it be worth either using a hose pipe on mains pressure down the cold feed and/or down the vent pipe or even back filling from the boiler drain off/a rad drain off if I can't get hold of a wet vac?
     
  9. DIYnot Local

    DIYnot Local

    Joined:
    3 Sep 2019
    Country:
    United Kingdom

    If you need to find a tradesperson to get your job done, please try our local search below, or if you are doing it yourself you can find suppliers local to you.

    Select the supplier or trade you require, enter your location to begin your search.


    Are you a trade or supplier? You can create your listing free at DIYnot Local

     
  10. Sponsored Links
Loading...

Share This Page